Legal Notices

Published by Toon Boom Animation Inc.

Corporate Headquarters
7 Laurier Avenue East
Montreal, Quebec
Canada H2T 1E4
Tel: (514) 278-8666
Fax: (514) 278-2666
toonboom.com

Disclaimer
The content of this manual is covered by a specific limited warranty and exclusions and limit of liability under the applicable License Agreement as supplemented by the special terms and conditions for Adobe® Flash® File Format (SWF). Please refer to the License Agreement and to those special terms and conditions for details.

The content of this manual is the property of Toon Boom Animation Inc. and is copyrighted. Any reproduction in whole or in part is strictly prohibited.
For additional copies of this manual, please contact Toon Boom Animation Inc. at the Corporate Headquarters address.
Copyright © 2007 by Toon Boom Animation Inc. All rights reserved.

Trademarks
Toon Boom Storyboard is a trademark owned by Toon Boom Animation Inc. All other trademarks are the property of their respective owners.

Credits
Documentation Development: Peter Cawthorne
Content Development and Art: Lindsay Brown, Tania Gray

Publication Date
May 2007
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Setting Up Your Drawing Space</td>
<td>35</td>
</tr>
<tr>
<td>Displaying a grid</td>
<td>35</td>
</tr>
<tr>
<td>Moving within the drawing space</td>
<td>36</td>
</tr>
<tr>
<td>Working With Storyboard Panels</td>
<td>38</td>
</tr>
<tr>
<td>Adding Panels</td>
<td>40</td>
</tr>
<tr>
<td>Deleting Panels</td>
<td>41</td>
</tr>
<tr>
<td>Duplicating Panels</td>
<td>41</td>
</tr>
<tr>
<td>Renaming Shots</td>
<td>42</td>
</tr>
<tr>
<td>Joining Panels to a Shot</td>
<td>44</td>
</tr>
<tr>
<td>Joining panels using drag and drop</td>
<td>44</td>
</tr>
<tr>
<td>Splitting Panels in a Shot</td>
<td>45</td>
</tr>
<tr>
<td>Inserting Transitions</td>
<td>46</td>
</tr>
<tr>
<td>Deleting Transitions</td>
<td>46</td>
</tr>
<tr>
<td>Importing Images into Storyboard</td>
<td>46</td>
</tr>
<tr>
<td>Working With Layers</td>
<td>49</td>
</tr>
<tr>
<td>Drawing on Layers</td>
<td>50</td>
</tr>
<tr>
<td>Adding Layers</td>
<td>51</td>
</tr>
<tr>
<td>Deleting Layers</td>
<td>51</td>
</tr>
<tr>
<td>Renaming Layers</td>
<td>51</td>
</tr>
<tr>
<td>Arranging Layers</td>
<td>51</td>
</tr>
<tr>
<td>Copying Layers</td>
<td>52</td>
</tr>
<tr>
<td>Displaying Layers with the Light Table</td>
<td>53</td>
</tr>
<tr>
<td>Merging Layers</td>
<td>54</td>
</tr>
<tr>
<td>Locking or Unlocking Layers</td>
<td>55</td>
</tr>
<tr>
<td>Working with the Camera</td>
<td>56</td>
</tr>
<tr>
<td>Adding a Camera Move</td>
<td>56</td>
</tr>
<tr>
<td>Creating a Camera Move</td>
<td>57</td>
</tr>
<tr>
<td>Deleting a Camera Movement</td>
<td>57</td>
</tr>
<tr>
<td>Working With Text</td>
<td>58</td>
</tr>
<tr>
<td>Adding Text to a Layer</td>
<td>58</td>
</tr>
<tr>
<td>Adding Captions</td>
<td>59</td>
</tr>
<tr>
<td>Working With Captions</td>
<td>59</td>
</tr>
<tr>
<td>Working With the Library</td>
<td>61</td>
</tr>
<tr>
<td>Creating Templates</td>
<td>61</td>
</tr>
<tr>
<td>Placing storyboard drawings into template folders</td>
<td>61</td>
</tr>
<tr>
<td>Using Templates in Your Storyboard</td>
<td>62</td>
</tr>
<tr>
<td>Previewing Templates</td>
<td>62</td>
</tr>
<tr>
<td>Changing Display Options</td>
<td>62</td>
</tr>
<tr>
<td>Renaming Templates</td>
<td>63</td>
</tr>
<tr>
<td>Deleting Templates</td>
<td>63</td>
</tr>
<tr>
<td>Import Images</td>
<td>63</td>
</tr>
<tr>
<td>Printing Your Storyboard</td>
<td>64</td>
</tr>
<tr>
<td>Adding a New PDF Page Layout</td>
<td>66</td>
</tr>
<tr>
<td>General tab</td>
<td>67</td>
</tr>
<tr>
<td>Page tab</td>
<td>67</td>
</tr>
</tbody>
</table>
Storyboard tab .................................................................67
Header tab ..............................................................................70
Footer tab ...............................................................................70
Editing a PDF Page Layout .........................................................71
Adding Security to Your PDF Document ........................................72
Exporting Image Assets ...............................................................72
Exporting to Bitmap .................................................................73
Cleaning up Storyboard Projects ................................................74
Customizing Storyboard ................................................................76
Customizing Toolbars ...............................................................76
Showing/Hiding Toolbar Groups ................................................76
Adding and Removing Buttons ....................................................76
Storyboard Preferences .............................................................78
  General ............................................................................78
  Global UI ..........................................................................80
  Drawing View .....................................................................84
  Shortcut ...........................................................................84

Chapter 3: Exploring the User Interface..............................85
Managing Your Window Workspace ...........................................86
Storyboard Workspaces ..........................................................87
  Drawing Workspace ..........................................................88
    Customize your workspace ................................................88
  Overview Workspace ........................................................89
    Customize your workspace ................................................89
  Horizontal Workspace .........................................................90
    Customize your workspace ................................................90
  Vertical Workspace ...........................................................91
    Customize your workspace ................................................91
Storyboard Views .....................................................................92
  Drawing View .....................................................................92
  Panel View .........................................................................93
Tool Properties ..........................................................................94
  Panel Tab ...........................................................................95
    Panel tab Properties .......................................................96
    Caption tab Menu ..........................................................96
  Storyboard Tab ....................................................................97
    Storyboard tab Properties ...............................................98
    Storyboard tab Caption Menu ..........................................98
  Library Tab ..........................................................................99
    Library tab Menu ..........................................................99
  Pen Tab ...............................................................................100
    Pen tab Properties ........................................................101
    Pen tab Menu ...............................................................101
  Text Tab ...............................................................................102
    Text tab Properties ........................................................103
Introducing Toon Boom Storyboard

What Is Storyboard?

Toon Boom Storyboard lets you take an idea and transform it into a visual story that will become a complete production, whether animated or live-action. Developed in conjunction with expert storyboard artists, Toon Boom Storyboard speeds up production planning and enables studios to reach new heights with increased production integration. Its advanced features make it the tool of choice when creating an entirely digital storyboard. It truly completes the production pipeline.

Storyboard’s easy-to-use and intuitive interface means that you will be performing basic operations almost immediately (create or import a drawing, add or delete panels) and more complex procedures within the shortest time. Reading through this documentation will provide you with the knowledge to get the most out of the product.

Storyboard supports the use of a pen and tablet (such as the Wacom Cintiq) allowing you to work with little or no keyboard use.

Here are a few highlights of the Toon Boom Storyboard solution:

- A flexible layer-based panel display with motion camera capabilities
- A complete set of drawing tools, including the Brush tool, which is pressure-sensitive when using a digital graphic tablet and pen
- Customizable caption fields to insert fully searchable textual content, such as scene descriptions and comments
Why You Should Use Storyboard

Toon Boom Storyboard provides a logical and simple, yet powerful method of visualizing a series of images that show key scenes and events. Because a storyboard is a visual script it becomes an project outline showing a shot-by-shot breakdown, while not showing every frame of the production.

You provide the story plan, mood, setting and all that you need to let the audience follow the story.

Each storyboard drawing should provide enough detail to show what is happening in a scene. Toon Boom Storyboard allows you to create a drawing in a storyboard panel and annotate it with text.

Methods of Reducing Production Cycle Times

Using a storyboard you can speed up your production cycle by:

- Planning your production
- Using the storyboard panels and animatics to workout and discuss your ideas
- Producing a visual representation of how your film will look
- Describing the sequence and assembly of the production
- Eliminating unnecessary editing
- Constructing a step-by-step guide to making and shooting your film

Methods of Reducing Storyboard Cycle Times

By using Toon Boom Storyboard you can speed up your storyboarding in many ways, including:

- Avoiding creation of scenes that will eventually be edited out of the completed cartoon.
- Resolving script or timing issues that may exist with the current storyboard.
- Deciding if the storyboard needs to be edited.
- Accelerating the review and approval process.
Planning ahead can save you time and effort. While storyboarding will save you considerable time during production, some additional planning of your storyboard project will further streamline your workflow.

Including storyboarding in your project planning will allow you to meet a number of production goals, such as:

- Providing a common visual roadmap to which a team can refer
- Reducing overall production time
- Reducing the likelihood that production resources are not used on scenes that will eventually be deleted

Using the same logic, taking steps to plan how you will storyboard also eases this early part of production.

First Steps

Before you begin storyboarding, consider the factors that will affect your storyboard project and your final production.

- The Script
- The Structure
- The Delivery

The Script

Create a completed or well-developed script. The more complete your screenplay is, the easier your ideas will be to storyboard.

Storyboarding is also beneficial for completing a script that is in the last stages of development, as it can often help to resolve remaining storytelling issues. For example, storyboarding can highlight the need for modifications to transitions between shots, or for shots you did not realize were missing but need to be inserted to enhance the flow of action.

Tip

Complete a script or screenplay to the best of your ability before creating a storyboard.
The Structure

Consult your script, try to visualize it as a series of shots and decide which ones can be placed into panels in your future storyboard. You still do not need to draw anything at this point; you just want to assess if there is a smooth, logical visual flow to the story, and get an idea of the type of shots that will work in your production.

Tip

Breaking down your script into smaller components produces a more manageable structure to work with.

The Delivery

How will your final production be broadcast? Is it designed for television, HDTV or widescreen film? Will it be watched on an iPod, PDA or mobile phone? All of these factors determine the aspect ratio of the final production. The size and dimensions of your production will determine the level of detail and how your shots are composed.

Tip

Assume the viewer’s role for a moment, and try to determine how your project will be best viewed in its final medium.

Storyboard Basics

There are three recommended steps when preparing your storyboard project.

- Script Analysis and Breakdown
- Shot Evaluation
- Shot List Creation

Following these steps will help you to develop a clear vision of how you want your production to look, feel and flow. Anyone viewing your storyboard should be able to follow its story in a clear, logical manner by looking at the visual and textual information.

Script Analysis and Breakdown

Goal

Break down your script into a series of shots.

The action in a panel is usually composed of the action, dialogue, and effects that occur between a camera being turned on until it is turned off. Typically, a shot can be expressed in a single panel, but more elaborate or complex shots may require multiple panels.

Before beginning your storyboard, you should analyze your script to find out if it is possible to produce a storyboard using the current structure. You will already have an idea of some of the shots you will want to use based on the script, structure and delivery requirements.
Chapter 1: How To Prepare For Storyboarding

Taking into consideration these factors early on will make this step even easier and more productive.

Using the information from your analysis, determine the shots that you will require for the production. At this stage, you may not necessarily have information on every detail of the shot, like the camera angle, composition, lighting or type of shot, but if you have some of this information, you can include it. What is more important is the development of the sequence of the shots. Create a unique panel or write notes for each shot that you intend to use in your production.

Dividing your script into smaller parts will make the job of determining shots easier.

**Shot Evaluation**

**Goal**

*Determine the important elements of each shot.*

The elements you need to determine are:

- Camera angles and movements
- The direction of movement of objects within a shot
- The mood you want to create

Now that you have broken down your script into separate shots and have laid out the sequence of shots in separate storyboard panels, you are ready to determine the most effective shot to use in each panel to convey the type of story you are trying to tell.

Your storyboard panel should convey the most important aspects of the shot and you should create each shot to maximize its intended impact. You will need to make a number of decisions, independently or with a partner or team. Some of the issues to determine are:

- Which characters are in the shot and their position
- Which props are in the shot and their position
- Whether or not you need to include certain elements to maintain continuity between other shots
- How objects and characters move during the shot
- Where the camera is positioned and expected changes in camera movement during the shot
- What type of lighting is required for the shot
- What type of special effects may be required for the shot
- How accompanying dialogue or narration will be integrated into the shot
Shot List Creation

Goal

Create an itemized list of each shot used in key sequences or your entire story.

With a clearer idea of the sequence and composition of your shots, you can plan how much you want to storyboard. You can storyboard your entire production. Alternatively, you can storyboard shots that are pivotal to the emotional impact of the story or that may require a more complex setup.

Create a shot list for your production, which, for each shot, details the important elements you worked out during your evaluation of the shots. You should include the shot’s type and angle, camera effects, lighting, and accompanying dialogue.

Entries in the shot list can then be used to complete storyboard panels. These provide you with a guideline to create an informative visual narrative for your production.
Chapter 2
How To Use Storyboard

This chapter includes everything you need to know to get the most out of Toon Boom Storyboard. If you are new to storyboarding, read the chapter How To Prepare For Storyboarding to learn how to gather the information and get your script ready for storyboarding.

In this chapter, you will learn the following tasks:

• Launching The Program on page 11
• Starting Your Storyboard Project on page 13
• The Storyboard Window on page 18
• Drawing in a Panel on page 19
• Working With Storyboard Panels on page 38
• Working With Layers on page 49
• Working with the Camera on page 56
• Working With Text on page 58
• Working With the Library on page 61
• Printing Your Storyboard on page 64
• Customizing Storyboard on page 76

Launching The Program

How you create a new storyboard project or open an existing one depends on your operating system.

To open Storyboard:
1. Double-click the Toon Boom Storyboard icon.
2. Toon Boom Storyboard opens. The splash screen briefly appears before closing and displaying the Welcome screen.

Tip
Other ways to launch Storyboard depend on your operating system:

❖ Windows users can select
   Start > Programs > Toon Boom Animation > Toon Boom Storyboard.
❖ Mac OSX users can select Applications > Toon Boom Storyboard > Toon Boom Storyboard.
When you first launch Toon Boom Storyboard, the Welcome Screen appears.

Create a new storyboard here.

Open recent storyboards here.

Select storyboard files here.

Link to Storyboard on the Web

Direct access to video tutorials installed on your computer, which will help you improve your storyboarding techniques.
Starting Your Storyboard Project

Once you have launched Toon Boom Storyboard you can create a new storyboard, open an existing one or easily open one which you have recently worked on.

- Creating A New Storyboard on page 13
- Opening An Existing Storyboard on page 16
- Opening a Recently Used Storyboard on page 17

Creating A New Storyboard

When you create a new project, you will specify the location where you want to store the storyboard elements. You will also be able to specify storyboard project properties, such as the aspect ratio and frames per second (these can be changed later).

To create a new storyboard:

1. Do one of the following:
   - Launch the program to display the Welcome screen.
   - In the menu bar, click on File > New Storyboard.
   - In the File Toolbar, click the New button.
Creating a new storyboard using the Welcome screen

When you first open Toon Boom Storyboard you can create a new storyboard directly from the Welcome screen.

To create a new storyboard do the following:

**Note**
The Directory and Name fields are mandatory and you will be unable to create a new storyboard unless these are completed.

1. In the Directory field, type in the path or browse to the location where you will store the new storyboard project.
2. In the Name field, enter the name of a new file folder where you will store your storyboard project.
   
   If you press the spacebar an underscore is automatically generated to fill the space between the words.
3. In the Title field, type in the name you are giving your storyboard.
4. In the Subtitle field, type in the secondary name of your storyboard.
5. At this point you can choose to assign the resolution of your storyboard output. You can select a different resolution. To add a new one, click to open the New Resolution dialog box.

6. Click on the Create button when you are done. The new project is created and placed in the directory you selected.

The Toon Boom Storyboard window opens the default workspace. The window opens with an empty panel to get you started.

**Other ways of creating a new storyboard**

Apart from using the welcome screen as an access point to create a new storyboard, you can create one after Storyboard is open:

- In the menu bar, click on File > New Storyboard.
- In the File Toolbar, click the New button.

In either case the following dialog box opens and the procedure used to create a new storyboard is the same.

Use this dialog box to name your storyboard, select where you want to store your files (in the Directory field), the name of the storyboard folder (in the Name field), the name of your storyboard and its subtitle (in the Title and Subtitle fields).

**To create a new storyboard do the following:**

**Note**

The Directory and Name fields are mandatory and you will be unable to create a new storyboard unless these are completed.
1. In the **Directory** field, type in the path or browse to the location where you will store the new storyboard project.
2. In the **Name** field, enter the name of a new file folder where you will store your storyboard project.
   
   If you press the spacebar an underscore is automatically generated to fill the space between the words.
3. In the **Title** field, type in the name you are giving your storyboard.
4. In the **Subtitle** field, type in the secondary name of your storyboard.
5. You can select a different resolution. To add a new one, click to open the New Resolution dialog box.
6. Click on the **Create** button when you are done. The new storyboard project is created and placed in the directory you selected.

   The Toon Boom Storyboard window opens the default workspace. The window opens with an empty panel to get you started.

   **Tip**

   *Other ways to open the New Storyboard dialog box:*
   
   - Windows users can use the [Ctrl]+[N] shortcut.
   - Mac OSX users can use the [Command]+[N] shortcut.

### Opening An Existing Storyboard

If you want, you can continue working on a previously created storyboard project by opening it.

If you have another project open, you will be prompted to save it, and it will close after you confirm your choice. A saved project is added to the recent projects list so you can easily choose it again (See Opening a Recently Used Storyboard on page 17).

**To open an existing storyboard:**

1. Do one of the following:
   
   - Launch the program to display the welcome screen. Click the **Open Storyboard** link.
   - In the menu bar, click on **File > Open Storyboard**.
   - In the File Toolbar, click the **Open** button.

   The **Open Storyboard** dialog box appears.
2. Browse to the folder where your project is located, select the file or bundle with the SBOARD format and click the **Open** button to open it. The project opens in the Storyboard window.

   **Tip**

   *Other ways to open the Open Storyboard dialog box:*
Windows users can use the [Ctrl]+[O] shortcut.
Mac OSX users can use the [Command]+[O] shortcut.

Opening a Recently Used Storyboard

A recently saved project is added to the Recent Storyboards list so you can easily choose it again.

To open a recently used storyboard:

1. Do one of the following:
   - Launch the program to display the welcome screen. A list of filenames of recent storyboards is listed in the upper right section of the welcome screen.
   - In the menu bar, click on File > Recent Storyboards.
2. Select the filename of the storyboard you want to open from the list of recent storyboards.
The Storyboard Window

The Toon Boom Storyboard window is composed of the menu bar, toolbars, and one or more embedded windows, called views. You can also display and change properties in the Tool Properties to the right of the topmost view.

When you open a storyboard, there are two views open and the Tool Properties are displayed on the right.

This is the Drawing Workspace.

This workspace was designed to assist the story artist in creating visual content for each panel. The Drawing View, in the top left portion of the Drawing Workspace, provides a large space in which to work with the drawing tools and define camera movements.

Other workspaces are available when working in Toon Boom Storyboard. For further information, see Managing Your Window Workspace on page 86.
Drawing in a Panel

You can use your mouse or a graphic tablet and pen to draw your story. The drawing tools in Toon Boom Storyboard resemble standard drawing tools used in many graphic and animation programs, including Adobe Photoshop, Adobe Illustrator, Toon Boom Studio, Toon Boom Solo and Toon Boom Harmony. If you are already familiar with these tools and working with selections, you can proceed to Working With Storyboard Panels on page 38.

- Using the Brush on page 19
- Drawing Shapes on page 20
- Working with Colours and Pen Styles on page 21
- Cutting and Erasing Drawing Objects on page 27
- Working with Selections on page 29
- Flattening Drawing Objects on page 34
- Setting Up Your Drawing Space on page 35

Using the Brush

When you draw with the Brush tool and a graphic tablet and pen, you can enjoy the effect of drawing as if you are working with paper. A digital paintbrush allows the width of your line to change depending on the amount of pressure you apply.

Notice how the line in the drawing varies throughout this drawing.

The variable-width brush stroke creates a unique look for your drawings.

Before you draw with the brush, you may want to change its look by modifying its line width, colour and texture. You can do this using the Pen Tab.

For more information, see Working with Colours and Pen Styles on page 21.

To draw a brush stroke:

1. Select Tools > Brush.
2. Draw your line using your graphic tablet, mouse or other input device.

Tip
Other ways to activate the Brush:
From the Tools Toolbar, click the **Brush** button.
- Use the [Alt]+[B] shortcut.
- Select **Brush** in the panel’s pop-up menu.

The Drawing View provides an enlarged area for you to draw, but you can also draw in the Panel View.

### Drawing Shapes

These tools are used to create straight lines and shapes in Toon Boom Storyboard.

Before you draw a shape, you may want to change the look of the shape’s line. You can do this using the Pen Tab. For more information, see Working with Colours and Pen Styles on page 21.

**To draw straight lines, ellipses and rectangles:**

1. Select the tool you want to use from the Tools Toolbar. You have the following choices:
   - **Line** tool: draws straight lines.
   - **Rectangle** tool: draws rectangular or square shapes.
   - **Ellipse** tool: draws round shapes.
2. Drag the cursor in the Drawing View window until you have the shape you want.

**Tip**

Other ways to activate these tools:
- From the Tools Toolbar, click the **Line**, **Rectangle** or **Ellipse** buttons.
- Select **Line**, **Rectangle** or **Ellipse** in the panel’s pop-up menu.

After activating a tool, you can use keyboard shortcuts to have more control as you draw:
- Press [Shift] to draw perfect circles and squares or to draw lines in 15 degree increments.
- Press [Alt] to draw shapes from the centre, or connect lines as you draw.

The Drawing View provides an enlarged area for you to draw, but you can also draw in the Panel View.
Chapter 2: How To Use Storyboard

Working with Colours and Pen Styles

The Pen Tab in the Tool Properties controls the size and style of the drawing tool you are using. You can use this tab to access properties that apply to Brush, shape, Eraser and Paint tools.

To change the pen style:
1. If the Tool Properties are not displayed, select View > Toggle Tool Properties.
2. Click the Pen Tab.

- To create a new pen style for the brush, click the Add Pen button.
- To change the maximum Pen Size of the brush, enter a value or use the slider.
- To create a new colour for the brush, click the Add colour button. Click on a colour in the palette to change the colour of the brush.
- To add a textured pen, click the Add Texture button.

To add a textured pen, click the Add Texture button.
The current pen style is highlighted. Its colour and maximum width are displayed. The number in the lower left corner is the maximum pen size. The letter T is displayed if the pen is associated with a texture.

- If you are using a graphic tablet and pen, the width of the line you draw depends on the pressure you apply and the Minimum and Maximum Size settings in the Pen Style dialog box, which you can open by double-clicking the selected style. You can also create a new pen style. See Adding a new pen on page 22.
- Select a pen colour from the swatches in the Pen Tab. You can also create a new colour. See Adding a new colour on page 24.
- Select a texture pen style if you want to draw using a bitmap texture. For more information on textures, see Adding a new pen on page 22.

### Adding a new pen

You can add a new pen style to your pen list. The new pen style is based on the size and smoothness values of the pen that is currently selected in the Pen Tab. In addition to the maximum width and smoothness of your drawing tool, you can also specify minimum brush stroke width and pen texture properties.

Toon Boom Storyboard makes it possible for you to draw brush lines using a texture fill. Texture fills make it possible for you to emulate the effect of using different types of drawing tools, like charcoal or pastels, on different types of drawing paper, like canvas or burlap. You can use texture pens to retouch drawings that were scanned in grayscale and vectorized to preserve the unique qualities of the hand-drawn line.

*Default Solid Pen*

*Texture Pen, this line is softer than a default pen. It was drawn using a pen style with a texture.*

*Noise Fill, you can use textures to create digital drawings that look like they were drawn with different drawing tools on different types of drawing paper.*
To add a new pen:

1. If the Tool Properties are not displayed, select View > Toggle Tool Properties.
2. In the Pen Tab, click the New Pen button. The Pen Style dialog box opens.

3. Define a new pen style:
   - Use the Maximum Width and Minimum Width sliders to select the thickness of lines you draw with the Brush. The maximum width also applies to the width of the shape tools and the Eraser.
   - Use the Line Smoothness slider to select the amount of smoothness.
   - Select the Textured Pen option if you want to adjust the characteristics of pen styles that use texture images, when the Brush tool is in use.
     - Use the Alpha Max slider to set the opacity of the brush stroke.
     - Use the Hardness tool to determine how the pen pressure is factored into the opacity of the brush stroke.
   - Select the Noise Texture File option to create unique line textures by selecting a bitmap file (a TGA or PSD), which will add a masking layer of the image to the brush stroke. Use the browse feature to go to the location of the bitmap file.
4. Press OK to save your changes.

Adding a new texture
You can add a new texture to the palette and attach it to your pen or brush to change the look or get the textured look you require for your storyboard. Your texture file must be in TGA or PSD format.

To add a new texture:
1. In the pen tab, click on the Add texture button. An open dialog box appears.
2. Browse to the location where you have the texture file stored and click OK, the new texture is added into the palette.

Adding a new colour
You can add a new colour to the palette. You can then use the Colour Picker to specify the colour’s properties.

To add a new colour:
1. In the Pen Tab, click the Add Colour button. A new colour pot appears at the end of the list.
2. Double-click the colour to open the Colour Picker dialog box.

The Colour Picker is a window that you can position anywhere in your work space. You can choose from a number of Colour Picker options to create your colour palettes.

Working with the Colour Picker
The Colour Picker is a window where you can define the colour properties of a drawing tool, such as the Brush, Paint or Text tools.

To select a colour, you can enter the HSV (Hue Saturation Value) or RGB (Red, Green, Blue) values, or you can use the colour wheels or the sliders.
Below the current colour square on the Colour Picker are six Brightness Swatches that allow you to pick a colour slightly darker or brighter than the current colour. These shades represent slight variations in the brightness of a colour.

The Undo List can be used to return to a previously mixed colour. It stores a maximum of 16 colours and adds colours to the list each time you change a colour.

The Colour Picker has two displays: Single-wheel or Multi-wheel. By default, it is displayed in Single-wheel mode.

There are six colour wheels in Multi Wheel Mode.
Mixing colours with the Colour Picker

When you are selecting a colour to use in your colour palette, you must define the RGB or HSV, and alpha values for the colour. A preview of the colour appears next to the current colour.

**To use the Colour Picker to mix colours:**

1. In the colour palette, double click any swatch to open the Colour Picker.
2. Click the swatch you want to modify.
3. Select a new colour using any of the following methods.
   - Type the HSV or RGB value.
   - Click in the colour wheel to select a colour.
   - In Multi Wheel mode, use the sliders beneath the colour wheels to select the colour.
   - Use the Dropper to sample colour values from any place on your monitor.

Notice that as you change the colour with the Colour Picker, the current colour changes in both the Colour Picker window and in the swatch.

4. Change the alpha value of the colour (this value determines a colour’s transparency) by entering the value directly in the **Alpha** field, or use the slider to select it.

**Tip**

You can use the Undo List in the Multi Wheel Colour Picker to revert to a previous colour.

Mixing colours in a gradient with the Colour Picker

You can define a colour swatch that will paint a zone with more than one colour and add this to your palette. The painted zone displays multiple colours that blend smoothly from one to another. This is called a gradient swatch.

You can define up to eight different transition points within one swatch. You can then adjust where the transitions take place by dragging transition markers to the appropriate place. You can create either a Linear gradient (the colours change in a straight line) or a Radial gradient (the colours change in a concentric pattern).

**To create a gradient:**

1. In the colour palette, double click any swatch to open the Colour Picker.
2. Click the swatch you want to modify.
3. Select the **Gradient** option.
4. You can select the type of gradient you want from the Gradient panel:
   - **Radial**: the colours blend in a circular pattern
   - **Linear**: the colours blend along a straight line
5. Define the transition colour for each marker by clicking a marker and selecting a colour from the colour wheel. A small square appears on the selected marker.
When you choose a colour for a transition marker, Toon Boom Storyboard adjusts the colours on either side of it based on the colours of the nearest transition markers.

6. Drag the transition markers to where you want the colour to be completely changed.

7. To add more colour transitions, click directly below the gradient bar. A transition marker appears (you can add a maximum of eight markers).

To remove a transition marker, drag it down until it disappears. To create a gradient, you must have at least two transition markers.

Cutting and Erasing Drawing Objects

As you use the drawing tools to create the objects and characters in your storyboard, you may need to cut or erase sections of drawing objects to refine your artwork.

For example, if you wanted to reuse a drawing to build another, you may need to cut or erase sections of the original drawing.

The Cutter tools and Eraser tool allow you to remove parts from drawing objects, and each tool has a unique behavior.

- The Rectangle Cutter allows you to create rectangular and square cut selections and move them. If you were working with pen and paper, this operation would be like using a sharp knife and ruler.
- The Freehand Cutter allows you to draw the shape you want to cut out of a drawing and move it. This is like using a pair of scissors.
- The Eraser allows you to erase sections of a drawing in the same way as a traditional eraser. It allows you to remove a section of a drawing object.

The rectangle and ellipse are centreline shapes. When you cut a centreline object, Toon Boom Storyboard rounds the ends of the cut lines. Notice how the painted area is cut straight.

The cyclist was drawn with the Brush tool. The Cutter tool makes clean cuts of the brush lines.
To create cut selections from drawing objects:
1. Select Tools > Rectangle Cutter or Tools > Freehand Cutter.
2. Drag the selected Cutter tool across the section of the drawing object you want to cut. The Cutter tool creates a rectangular selection or lasso over the area.

To create the cut, move the cut selection away from the original drawing object using the Cutter tool, or remove the cut entirely using the Cut command in the Edit Menu. If you deselect the cut object or the Cutter tool, the cut will disappear and the object will remain uncut.

Tip
Other ways to activate Cutter tools:
- From the Tools Toolbar, click the Rectangle Cutter or Freehand Cutter button.
- Select Rectangle Cutter or Freehand Cutter in the panel’s pop-up menu.
- Use the [Alt]+[T] shortcut to activate the Freehand Cutter.

To erase a section of a shape or brush line:
1. Select Tools > Eraser.
2. Drag your cursor through the parts of the drawing you want to erase.

In this example, we drew an eraser line through the circle then recoloured one of the new shapes.

Tip
Other ways to activate this tool:
- From the Tools Toolbar, click the Eraser button.
- Select Eraser in the panel’s pop-up menu.
- Use the [Alt]+[E] shortcut to activate the Eraser tool.

The width of the eraser is determined by the currently selected pen style’s maximum width. You can modify the Pen Size in the Pen Tab.
Working with Selections

You can select and modify any drawing object using the lasso (the default) or the rectangular marquee selection tool. When you select a drawing object, a bounding box appears around it and you can then change its properties (colour, shape, angle) or its position in the drawing space.

Once you select an object, you can change its properties interactively in the view or change them in the Pen Tab or Text Tab. You can also copy, cut and paste selections.

To activate the Select tool:

1. Activate the Select tool. Do one of the following:
   - To select one or more objects, select Tools > Select.
   - To select all the objects, click the Drawing View and select Edit > Select All.

2. Make a selection:
   - Drag the Select tool over each drawing object.
   - Draw a closed shape around the drawing objects.

Tip

Other ways to activate this tool:

- From the Tools Toolbar, click the Select button.
- Select in the panel’s pop-up menu.
- Windows users can use the [Ctrl]+[A] shortcut to select all objects.
- Mac OSX users can use the [Command]+[A] shortcut to select all objects.

Tip

You can use keyboard shortcuts to have more control over selections:

- Press [Shift] to select additional objects.
To copy a selection, Windows users can press [Ctrl] and drag the copied selection away from the original one.

To copy a selection, Mac OSX users can press [Command] and drag the copied selection away from the original one.

**To deselect objects:**

- To deselect an object without deselecting the others, press [Shift] and click the objects you want to remove from the selection.
- To deselect all objects, select **Edit > Deselect All**.

**Tip**
Other ways to deselect objects:

- Click the Select tool in an empty area in the panel.
- Use the [Esc] shortcut.

When this tool is active, press [Shift] to deselect an object while keeping the other selections active.

**To permanently use the rectangular marquee selection tool:**

1. Select **Edit > Preferences**.
2. Click the **Drawing View** tab.
3. Turn off the **Select Tool Is Lasso** check box.
4. Click OK to confirm your changes.

**Tip**
The selection tool is a lasso by default. To temporarily use the rectangular marquee selection tool, press the [Alt] key while selecting a drawing object.
Resizing, rotating and moving selections

If you take a close look at the bounding box that appears around selected objects, you will notice that there are small boxes in each corner, in the centre of each side, and on the right side of the bounding box. These boxes act as handles that you can use to change drawings.

Depending on the handle you select, you can make different types of changes to the selected object. When you pass your pointer over a handle or over the object, the pointer changes to indicate the type of change you can make.

- **Move**: changes the current position of the selected lines/shapes.
- **Deform**: changes the size of the selected lines/shapes.
- **Rotate**: changes the angle of the selected lines/shapes.
- **Resize**: changes the width and height of the selected lines/shapes.

If you drag a handle beyond its opposing handle on the bounding box, you will flip the drawing object either horizontally, vertically or diagonally. For greater precision in flipping drawing objects horizontally or vertically, use the Flip Selection Horizontally and Flip Selection Vertically commands. For more information on using these commands, see Flipping Drawing Objects on page 34.

**Tip**

You can use keyboard shortcuts to have more control over the resizing and rotation of drawings:

- Press [Shift] to resize a drawing without deforming it.
Press [Alt] as you resize to, and maintain the static centre-point, instead of scaling the drawing object from the opposite corner that you drag from.

Press [Shift] to rotate drawings in 15 degree increments.

Press [Alt] as you rotate a selection from the centre, regardless of where the pivot point is positioned.

**Changing the pivot point for scaling and rotating**

You can change the pivot point, or centre of rotation and scaling effects. This might come in handy if you want to rotate or scale a drawing from a corner, rather than from the centre.

Here the drawing rotates around the original pivot point in the centre of the bounding box.

Here is the result.

Here the pivot point is moved to the corner and the drawing rotates around this position.

Here are two possible results.
To change the pivot point:
1. Select the drawing object you want to transform.
2. In the bounding box, drag the pivot point to a new position.
3. Scale or rotate the drawing object.

*The pivot point starts off in the centre of the drawing object.*

*But can be moved to any location.*

**Tip**
You can use keyboard shortcuts to have more control over the resizing and rotation of drawings:

- Press [Alt] as you resize to and maintain the static centre-point, instead of scaling the drawing object from the opposite corner that you drag from.
- Press [Alt] as you rotate a selection from the centre, regardless of where the pivot point is positioned.
Flattening Drawing Objects

The **Flatten** command reduces the number of selected overlapping drawing objects in a layer into one drawing object and removes any hidden lines.

This reduces the amount of memory required for drawing objects.

The centreline strokes in shapes created using the Line, Ellipse and Rectangle tools are converted to brush strokes after flattening.

To activate this command:

1. Use the Select tool to select the drawing objects you want to flatten.
2. Select **Tools > Flatten**.

The centreline strokes in shapes created using the Line, Ellipse and Rectangle tools will convert to brush strokes after flattening.

Avoid using texture pen styles of different colours for drawing objects that you will flatten to ensure that colours blend properly.

**Tip**

Other ways to activate this tool:

- From the Tools Toolbar, click the **Flatten** button.
- Select **Flatten** in the panel’s pop-up menu.
- Use the `Alt`+`Shift`+`F` shortcut.

Flipping Drawing Objects

You can flip a selected drawing object or all drawing objects in an active layer either vertically (from top to bottom) or horizontally (from left to right).

To flip a drawing object:

1. Select the drawing object that you want to flip in the current layer. To select multiple objects, hold down the `[Ctrl]` key (Windows) or the `[Command]` key (Mac OSX) as you click.

   If no drawing objects are selected, then all the drawing objects in the layer will be flipped.

2. Do one of the following:
   - To flip the object horizontally, select **Tools > Flip Selection Horizontally**.
     
     You can also use the `Alt`+`H` shortcut.
   - To flip the object vertically, select **Tools > Flip Selection Vertically**.
     
     You can also use the `Alt`+`V` shortcut.
Setting Up Your Drawing Space

You can customize your drawing space to suit your needs.

- Displaying a grid on page 35
- Moving within the drawing space on page 36

Displaying a grid

When you are drawing your objects, it may be difficult to draw them on a plain white surface that does not have any reference points. You can choose to display a grid that appears behind your drawings.

To display the grid in the panel:

1. Select View > Toggle Grid.
2. Select the type of grid you want to use from the View > Grid menu. You can choose from the following types:
   - Normal: the grid is divided into a standard set of squares of equal size.
   - 12 Field: the grid measures 12 fields in each compass direction from the grid centre.
   - 16 Field: the grid measures 16 fields in each compass direction from the grid centre.

Tip

Other ways to display the grid:

- Select View > Toggle Grid submenu in the panel's pop-up menu.
- Windows users can use the [Ctrl]+[G] shortcut.
- Mac OSX users can use the [Command]+[G] shortcut.

When this tool is active, press [Shift] to deselect an object while keeping the other selections active.
Moving within the drawing space

It is only natural to want to rotate your drawing space while you are working. Getting the best drawing angle, while seeing all of the relevant parts of your drawing enables you to finely craft your drawings.

*Rotate the drawing space to get a better angle for the part of the drawing you are working on.*
To rotate the drawing space:

- Select View > Rotate Clockwise.
- Select View > Rotate Counterclockwise.
- To return your drawing space to its original angle, select View > Reset Rotation.

**Tip**
Select the View submenu in the panel’s pop-up menu to access these commands.

Use the following keyboard shortcuts to rotate your drawing space:

- To rotate clockwise, press [V].
- To rotate counterclockwise, press [C].
- To reset rotation, press [Shift]+[A].

To pan a drawing:

- Hold the [Spacebar] down (your cursor arrow is replaced by a small open hand) while you click the mouse. Your cursor becomes a closed hand. Drag the cursor in the Drawing View to change the area displayed.

**Tip**
Use the following keyboard shortcuts to pan your drawing space:

- Press [N] to centre the image at the current mouse position.
- To reset the pan, press [Shift]+[N].

To zoom the Drawing View:

1. Select Tools > Zoom to activate the Zoom tool.
2. Click the Drawing View to zoom in.

**Tip**
Other ways to activate this tool:

- From the Tools Toolbar, click the Zoom button.
- Select Zoom in the panel’s pop-up menu in the Drawing View.
- Use the [Alt]+[Z] shortcut.

Use the following keyboard shortcuts to zoom in your drawing space:

- Hold the [Spacebar] down, use the middle-mouse button and drag the Drawing View up to zoom out or drag down to zoom in.
- Press [1] to zoom out.
- Press [N] to centre the image at the current mouse position.
Working With Storyboard Panels

Panels are displayed in the Drawing View.

*If the Drawing workspace is displayed, the currently selected panel can be seen in it.*

A panel is an essential building block of a storyboard and is rich in information.

- Its **visual content** describes a part of a shot that you want to film.
- A panel can include **camera** information, including information about the setup and camera movements.
- A panel can have **captions** associated with them, which can be used to add textual information. Text can include, but is not limited to, dialogue, continuity, prop and equipment notes, staff required for the shot and sound track timing.
- A panel exists in a sequence of other panels that create the story that you want to develop for production. A single panel can be used to **describe a shot**, although more complex shots may require additional panels.
Chapter 2: How To Use Storyboard

In Toon Boom Storyboard:

- A single drawing can be created in a panel, or visual content can be stored on multiple drawing layers. These can be modified, rearranged and swapped between panels.
- **Visual guides** define where you want to place the camera at the beginning of a panel and at the end.
- Four **caption fields** are included automatically for each panel, but an unlimited number of caption types can be added to storyboard panels allowing you to organize text in a manner that is relevant to your project. Text can be imported from text files directly into a panel’s text field. In addition to textual notes, you can also record **audio notes** using the voice annotation feature.
- **Panel order** can be rearranged by inserting, deleting and dragging and dropping selected panels to their new position in the storyboard. Panels can be linked together to form new shots, and panels that form shots can be disconnected from each other.

You can use a number of Toon Boom Storyboard’s features to work with panels.

- Adding Panels on page 40
- Deleting Panels on page 41
- Duplicating Panels on page 41
- Renaming Shots on page 42
- Joining Panels to a Shot on page 44
- Splitting Panels in a Shot on page 45
- Inserting Transitions on page 46
- Deleting Transitions on page 46
- Importing Images into Storyboard on page 46
Adding Panels

When you start a storyboard, you have one blank panel to get you started. You can add subsequent panels to the storyboard at any location in the timeline.

To add a panel to a shot:
1. In the Panel View, select the panel that will appear before the panel you want to add to the storyboard.
2. Do one of the following:
   - Select Storyboard > Add Panel.
   - From the Storyboard Toolbar, click the Add Panel button.
   - Use the [P] shortcut.

A new panel is created within the current shot, positioned immediately after the panel you selected. If the panel is added after an unconnected panel, the two panels will be joined together to form a shot. All panels in the same shot are grouped by a dark gray bounding box.

To add a new panel and create a new shot:
1. In the Panel View, select the shot that will appear before the panel you want to add to the storyboard.
2. Do one of the following:
   - Select Storyboard > Add Shot.
   - From the Storyboard Toolbar, click the Add Shot button.

A new panel is created immediately after the current shot. If the panel is added after an unconnected panel, the two panels will remain disconnected (that is, two shots with one panel each).
Deleting Panels

You can delete one or more panels from your project.

To delete panels from your storyboard:

1. In the Panel View, select the panel that you want to cut from the storyboard. To select multiple panels, hold down the [Ctrl] key (Windows) or the [Command] key (Mac OSX) as you click.

2. Do one of the following:
   - Select Edit > Delete Selected Panels.
   - In the Storyboard Toolbar, press Delete Selected Panels.
   - Press the [Delete] key.

Duplicating Panels

You can duplicate one or more panels in the Panel View.

To duplicate a panel:

1. In the Panel View, select the panel or set of panels you want to duplicate. To select multiple panels, hold down the [Ctrl] key (Windows) or the [Command] key (Mac OSX) as you click.

2. Do one of the following:
   - Select Storyboard > Duplicate Selected Panels.
   - From the Storyboard Toolbar, click the Duplicate Selected Panels button.

A new panel is created within the current shot, immediately after the selected panel.
Renaming Shots

You can rename your shot or change the numbering sequence of one more shots.

To rename a shot:

1. Select a panel in the shot you want to rename.
2. Do one of the following:
   - In the Panel Tab, click the Shot field and type in the new shot name (or number).
   - In the Horizontal Workspace or Vertical Workspace, select the Shot field, located above the panel.
   - Select Storyboard > Rename Shot to open the Rename Shot dialog box and enter the shot name in the New Name field and press OK.
3. Select the Do not show this dialog automatically option, if you want to use the current settings the next time you rename a shot.

The Rename Shot dialog box can be used to rename a shot, but its features allow you to update the numbering of multiple shots. There are two ways to renumber shots:

- Update all shot numbers to increment by one number (for example, rename shots 1, 2, B, 9A, 3 to begin at 3 and renumber subsequent shots 4, 5, 6, 7)
- Update all shot number prefixes to increment by one number (for example, rename shots 5, 6, 6A, 7, 7A to begin at 3 and rename subsequent panels, 4, 5A, 6, 7A)

To renumber shots:

1. Select the panel in the shot at which you want to begin renumbering.
2. Select Storyboard > Rename Shot.
The Rename Shot dialog box opens.

3. Do one of the following:
   - To renumber shots beginning at the selected shot, enter the number at which you want to begin numbering in the **New Name** field and select **Renumber Shot**.
   - To renumber the shots’ numerical prefixes beginning at the selected shot, enter the new shot name (it must begin with a number) and select **Renumber Prefix Only**.

   The Renumbered Shot Names list will display columns with the current and updated shot names.

4. Press OK to save the new names.

   **Tip**
   When using the Renumber Prefix Only option, the selected shot name and subsequent shot names must begin with a numerical prefix.
Joining Panels to a Shot

You can add a panel to an existing adjacent shot. The new shot will adopt the name of the shot that was nearest to the start of the timeline.

**To join a panel to a shot:**

1. Select two or more panels to join in the same shot.
2. Do one of the following:
   - Select Storyboard > Join Selected Panels to Shot.
   - In the Storyboard Toolbar, press the Join Panels to Shot button.
   - In the Panel View, click on the first panel you want to join and drag that panel to the one which you are going to attach it to.

The panels will be part of the same shot. The first shot name of the selection will override the other shot names.

Joining panels using drag and drop

You may find it quicker to work in the Panel View and use the handy drag and drop feature to join your panels.

**To join a panel to a shot:**

1. In the Panel View, click on the first panel you want to join to your shot to select it. A bounding box will appear around the panel image which you have just selected.
2. Keeping the panel selected, drag it along in the Panel View until it is beside the panel you want to attach it to.
   - It does not matter in which direction you drag the panel as you move along the Panel View.
   - You can drag the panel to any position and attach it to any panel or shot in the Panel View.
   - As you drag you will notice a small thumbnail of the selected image moves along with the cursor showing you exactly what the selected panel looks like.
3. When you drag alongside another panel or shot you will see a line appear, this 
attach-to line indicates that the image is in the correct position to attach to the panel 
or shot.

4. Once you have correctly positioned the panel thumbnail beside the panel you want 
to link to, drop the selection and it will automatically attach to the panel.

You can select multiple panels and simultaneously drag them to attach them to another 
panel. To select multiple panels, hold down [Ctrl] (Windows) or [Command] (Mac OSX) as 
you click.

Splitting Panels in a Shot

You can remove a panel from the shot it is in. Selected panels will each become separate 
shots with one panel each.

To split a panel from a shot:

1. Select one or more panels in the same shot.
2. Do one of the following:
   a. Select Storyboard > Split Current Shot.
   b. In the Storyboard Toolbar, press Split Current Shot button.
Each selected panel becomes part of a new shot in which it is the only panel. New shot names will be numbered based on the next available shot number in the storyboard project.

Inserting Transitions

By default, transitions between shots are defined as cuts—the action in the panel at the end of a shot finishes and immediately displays the next shot.

To insert a transition:
1. Select the panel before the shot transition you want to add.
2. Do one of the following:
   - Select Storyboard > Insert Transition.
   - In the Storyboard Toolbar, press Insert Transition button.

A transition is inserted between shots. By default, the transition is a wipe. A transition can be changed to a dissolve, by selecting the transition, and either double-clicking it or changing its type in the Panel tab. You can also use the Panel tab to change the duration of the transition.

Deleting Transitions

You can delete a wipe or dissolve transition at any time and restore it to a cut.

To delete a transition:
1. Select the transition you want to delete by clicking it.
2. Do one of the following:
   - Select Storyboard > Remove Transition.
   - In the Storyboard Toolbar, press Remove Transition button.

Importing Images into Storyboard

As you build your scene, you may want to use bitmap images for backgrounds and overlays. You may also want to import an image as a reference for a vector drawing you want to create. With Toon Boom Storyboard, you can import a variety of bitmap formats (SGI, TGA, YUV, PSD, PNG, JPG, JPE or JPEG) which you can combine with your vector-animated content to create rich and unique graphic styles.

You can import a single image (or multiple images located in the same folder) into a new layer.

NOTE
Toon Boom Storyboard does not support import of 8-bit CMYK or 16-bit RGB or CMYK format PSD files. You can currently import only 8-bit RGBA format PSD files.
To import images into the current panel:

1. Select the panel where you want to import the image.
2. Select Layer > Import Images as Layers.

The Choose Images Files dialog box opens.

3. Select the image(s) you want to import and press Open to confirm your selection.

Tip
To select multiple images, hold down the [Ctrl] key (Windows) or the [Command] key (Mac OSX) as you click.

A layer will be created behind the existing layers, containing the selected image. If you selected more than one image, each image will be imported in alphanumerical order on its own layer.

You can import a single image (or multiple images located in the same folder) into a new shot.

To create shots as you import images into your current storyboard:

1. Select the shot before the one you will insert when you import the image.
2. Select Storyboard > Import Images As Shots.
3. Select the image(s) you want to import and press Open to confirm your selection.

Tip
To select multiple images, hold down the [Ctrl] key (Windows) or the [Command] key (Mac OS X) as you click.

A new shot will be created and inserted after the shot you selected, containing the selected image. If you selected more than one image, each image will be imported in alphanumerical order in its own shot.

You can import images into your storyboard’s template library for future use.

**To import images into your template library:**
1. In the Tool Properties, click the Library Tab.
2. Select the folder for the library where you want to import the image.
3. From the pop-up menu, select **Import Files**.

The Import Files dialog box opens.

4. Select the image(s) you want to import and press Open to confirm your selection.
The image file names or thumbnails appear in the folder’s list of assets. If you want to use it in your storyboard at any time, drag the image into the panel where you want to use it. For more information on using the template library, see Working With the Library on page 61.

Tip
To select multiple images, hold down the [Ctrl] key (Windows) or the [Command] key (Mac OSX) as you click.

Working With Layers

When you import an image or draw in a panel, you are actually adding artwork to one of its layers. By default, each panel has two layers, a background (BG) and a foreground layer (A).

As you add layers, they are automatically assigned subsequent letters in alphabetical order, but they can be renamed manually. They are also placed behind the other layers in the panel.

Working on multiple layers increases the reusability of your drawing as you move from shot- to-shot or scene-to-scene. Each layer or part of a layer can be dragged from the selected shot into any other shot reducing drawing time.

The following tasks describe how to work with layers:

- Drawing on Layers on page 50
- Adding Layers on page 51
- Deleting Layers on page 51
- Renaming Layers on page 51
- Arranging Layers on page 51
- Copying Layers on page 52
- Displaying Layers with the Light Table on page 53
- Merging Layers on page 54
- Locking or Unlocking Layers on page 55
Drawing on Layers

When you open a project, the Drawing Workspace is displayed by default in the Storyboard window. In the Drawing View, layer tabs are always displayed, allowing you to navigate between layers. If the Panel View is large enough, layer tabs are displayed for each panel.

To draw on a layer:

1. Select the layer you want to use: click on the tab with the name of the layer you want to use.

2. When the layer is turned on and active, the eye icon is black. If the layer is disabled, you will not be able to draw and any content in the layer is hidden. In this case you will need to turn it on, click the grayed-out eye icon in the selected layer’s tab.

3. Select a drawing tool, such as the Brush.

   As you draw, the panel will be updated in the Drawing View and the Panel View.

Tip

By default, drawing tools add objects on top of all other objects in a layer. To draw behind an object without adding new layers, select **Toggle Drawing Behind Mode** under the Pen tab in the Tool Properties.
Adding Layers

You can add an unlimited amount of layers to a panel.

To add a drawing layer to a panel:
1. Select the panel to which you want to add the layer.
2. Do one of the following:
   - Select Layer > Add Drawing Layer.
   - Right-click the layer's tab and select Add Layer.
   - In the Layer Toolbar, click the Add Layer button.

Deleting Layers

You can delete the currently selected layer using the Delete Layer command.

To delete a layer from a panel:
1. Select the panel from which you want to delete the layer.
2. Do one of the following:
   - Select Layer > Delete Layer.
   - Right-click the layer's tab and select Delete Current Layer.
   - In the Layer Toolbar, click the Delete Layer button.

Renaming Layers

Relevant naming can help you to work faster and better keep track of layers.

To rename a layer:
1. Select the panel with the layer you want to rename.
2. Do one of the following:
   - Select Layer > Rename Current Layer.
   - Right-click the layer's tab and select Rename Layer.

Arranging Layers

Layers can be repositioned. They can be brought closer to the front or the back in the layering order.

If you want to have a character move to the front of a shot, you can click on the character's layer tab and drag it lower.

To change the display order of a layer:
1. Click the tab of the layer you want to move.
2. Drag the tab up or down. A black bar will indicate the tab’s (and the layer’s) new position.

**Copying Layers**

You can reuse drawings from other panels throughout your storyboard. You can also modify drawing objects and transformations after they’ve been copied to a new layer, rather than redrawing objects that are similar.

**To copy a layer to another panel:**

1. Click the tab of the layer you want to copy.
2. Drag the tab to another panel:
   - Drop it in the panel’s drawing area to make it the topmost layer.
   - Drop it in the tabs at a specific tab position to place it in a specific layer order.

When you copy a layer it retains its original layer name in the new panel. If a layer with the same name already exists, then the copied layer will use the original name and add a numerical suffix.

For example, if layer A is copied to a panel, where a layer A already exists, the copied layer will be named A_1. If it is copied into the panel a second time, the new layer will be named A_2.
Displaying Layers with the Light Table

As you create your drawings, you may want to focus on drawings on a specific layer, but still see drawings from other layers in your panel so you can figure out how all the drawings look in relation to each other. For example, if one character is grabbing something from another, you will need to see all of the drawings together to get a sense of how to position the characters’ hands.

You can do this by using the light table feature. The light table displays a semi-transparent version of all layers in a panel, except for the layer that is currently selected.

To activate the Light Table:

- Do one of the following:
  - Select View > Auto Light Table to turn on the light table.
  - In the Layer Toolbar, click the Auto Light Table button.

You can select the tab of the layer with the drawings you want to view. To turn off the light table, select the command again.
Merging Layers

You can merge one or more layers together into one layer.

To merge a layer into another layer:

1. Select the panel with the layers you want to merge.
2. Do one of the following:
   - Select Layer > Merge Layers.
   - In the Layer Toolbar, click the Merge Layers button.
   - Right-click a layer tab and select Merge Layers.

The Merge Layers dialog box opens.

3. Select the layers you want to merge from the Panel Layers To Merge list.
4. Do one of the following:
   - To make the merged layer editable, select Make New Layer Editable, if it is not already editable. You can draw on top of merged layers but cannot modify them. After you have merged layers it is possible to modify them using Convert Templates To Drawing. To do this right click on the drawing and select Convert Templates To Drawing from the popup menu.
   - To delete the original layers, select Delete Source Layers.
5. In the New Tab Name field, enter the name of the new tab.

By default, the name of the tab is MergedLayer. Any newly merged layers will use this tab name and add a numerical suffix, i.e., MergedLayer_1, MergedLayer_2, and so on.
6. Click OK to confirm your changes.
Locking or Unlocking Layers

You can lock the currently selected layer to protect any objects on it from being changed. Once locked, you can unlock the layer to make changes to any objects on it.

To lock or unlock a layer:

- Select the layer you want to lock and click the unlock icon in the tab with the name of the layer you want to lock. Layers that are locked will display a lock icon to show that they’re locked.

Tip:

Other ways to lock or unlock a layer:

- Select Layer > Lock/Unlock Layer.
- In the Layer Toolbar, click the Lock/Unlock Layer button.
- Use the [Alt]+[L] shortcut.
Working with the Camera

The script or shot list may describe a camera move to be included in a panel. In Toon Boom Storyboard, you can easily add a visual guide representing a camera movement using the Camera Transform tool.

Once a camera guide has been added to a panel, you can change the start and end positions of the camera to define its movement.

The following tasks describe how to work with the camera:

- Adding a Camera Move on page 56
- Creating a Camera Move on page 57
- Deleting a Camera Movement on page 57

Adding a Camera Move

By default each panel has a static camera frame view. To add camera motion (pan, zoom or tilt) you first need to add a camera guide.

**To add a camera guide to a panel:**

1. Select the panel to which you want to add the camera guide.
2. Do one of the following:
   - Select Tools > Camera Transform.
   - Press the Camera Transform button in the Tools Toolbar.

The camera guide is added and displayed at its default position.

*The green rectangle represents where the camera is located at the beginning of the shot and the red rectangle represents where it is located when it ends.*

*By default, the camera remains in the same position for the duration of the panel.*
Creating a Camera Move

Once a camera guide has been added to a panel, you can change the start and end positions of the camera. The start position of the camera is represented by a green rectangle, and the end position is represented by a red rectangle.

The default position of the camera makes the default viewing area visible and remains static for the entire panel.

To define a camera move:

1. Select the panel with the camera you want to modify.
2. Add a camera guide or select the existing camera guide:
   - Select Tools > Camera Transform.
   - Press the Camera Transform button the Tools Toolbar.
3. Use the handles to move, tighten, widen and rotate the camera until you set it in the desired position.

Deleting a Camera Movement

You can remove the camera guide and reset the camera to its default position at any time by selecting the panel with the camera move and selecting Storyboard > Reset Camera.
Working With Text

While storyboards contain a large amount of visual content, most, if not all storyboards contain text—often a significant amount—to complement drawings and provide supporting information.

Text can appear in your storyboard panel, using the Text drawing tool. Text is most often found outside the visual portion of the panel in captions, which can be associated with the entire storyboard or a specific panel.

For each panel, four text fields for captions are provided by default, but more can be added and the type of caption category is up to the story artist. Depending on the workspace, captions for panels are displayed in the Panel View underneath or to the right of each panel, or in the Tool Properties Panel Tab.

Captions that apply to the entire storyboard can be entered using the Tool Properties Storyboard Tab. The Script text field is provided by default, but you can customize this tab to add as many text fields as needed for your captions.

The following tasks describe how to work with text:

- Adding Text to a Layer on page 58
- Adding Captions on page 59
- Working With Captions on page 59

Adding Text to a Layer

With the Text tool, you can create drawing objects based on the text you type, the font you select and text attributes you apply. Text objects are a part of a drawing, so you can manipulate them in the same way (for example, painting, scaling, and transforming).

To add text to a layer:

1. Click on the tab with the name of the layer you want to use.
2. Do one of the following:
   - Select Tools > Text.
   - From the Tools Toolbar, click the Text button.
   - Windows users can use the [Ctrl]+[Shift]+[T] shortcut.
   - Mac OSX users can use the [Command]+[Shift]+[T] shortcut.
3. Click the panel at the position where the text will begin.
4. Type in the characters you want to appear in the panel.

You can use the Text Tab to change the text properties, including the font and colour. Either select existing text and apply the properties, or set them before you enter text.
Adding Captions

To type notes into the field:
1. If the Tool Properties are hidden, select View > Toggle Tool Properties.
2. Do one of the following:
   ‣ Click the Panel Tab to enter notes in the selected frame.
   ‣ Click the Storyboard Tab to enter notes for the project.
3. Click in the field where you want to enter notes and begin typing.

Working With Captions

You can add a new type of caption field for the project (in the Storyboard Tab) or to the panels in your project (in the Panel Tab).

To add a Panel tab caption:
1. Do one of the following:
   ‣ Select Caption > Add Caption to Panels.
   ‣ Click the menu button of any caption field in the Panel Tab, and select Add Caption.
2. Enter the name of the new caption field in the dialog box that opens.
   A new caption field is added at the bottom of the tab.

To add a Storyboard tab caption:
1. Do one of the following:
   ‣ Select Caption > Add Caption to Storyboard.
   ‣ Click the menu button of any caption field in the Storyboard Tab, and select Add Caption.
2. Enter the name of the new caption field in the dialog box that opens.
   A new caption field is added at the bottom of the tab.

To delete a caption field:
1. Do one of the following:
   ‣ Select Caption > Delete Caption, and select the name of the text field you want to remove.
   ‣ Click the menu button of the caption field you want to delete, and select Delete Caption.
   A confirmation dialog box opens, to verify that you want to delete the field.
2. If you want to confirm, click Yes.

To change the display of a caption field:
1. Click the Caption Display button above the caption field you want to change.
If all captions were displayed, then the selected caption field will be hidden.
If the caption was hidden, then the caption will be displayed and all other captions will be hidden.
If only the caption is displayed, then all captions will be displayed.

To rename a caption title:

- Select Caption > Rename Caption, and select the name of the caption field you want to rename.
- Click the menu button of the caption field you want to rename, and select Rename Caption.

To search for caption text:

1. Select Caption > Find Text in Captions.
   The Search in Panel Captions dialog box opens.

2. Enter the text to find.
3. Turn on the Case Sensitive check box to match the capitalization that you entered.
4. Specify the direction of the search:
   - To find the next occurrence of the text string in a caption field, click the Find Next button.
   - To find the previous occurrence of the text string in a caption field, click the Find Previous button.
Chapter 2: How To Use Storyboard

Working With the Library

You can organize templates of reusable animation assets. Regardless of your working style, templates can help you reduce your workload and pre-production time. The opportunities for reuse presented by this feature can impact how you plan, design and execute your productions.

Use the library to display your local animation assets, that is, all layers in your current storyboard.

The following tasks describe how to work with the template library:

- Creating Templates on page 61
- Using Templates in Your Storyboard on page 62
- Previewing Templates on page 62
- Changing Display Options on page 62
- Renaming Templates on page 63
- Deleting Templates on page 63

Creating Templates

You can create templates from layers that you use in your storyboard.

If you are working with a team, it is important to come up with a convention that you all use to name and identify templates. This will facilitate the reuse of the work the templates contain.

Placing storyboard drawings into template folders

You can take drawing objects on a layer in a panel and store it as a template.

**To create templates:**

1. In the Tool Properties, click the Library Tab.
2. Select an asset to copy to the library:
   - In the Panel View or Drawing View, select a layer tab to store the layer’s drawing objects.
   - In the Panel View, select the scene header to create a template of the drawing objects on all layers.
3. Drag the selection to the Library tab and drop it in the folder where you want to store it.

   The new template appears in the folder you selected.
Using Templates in Your Storyboard

You can use assets stored in your template library by dragging them into the appropriate component of your storyboard.

To use templates in your storyboard:

Losing motion

It is important for you to realise that all motion or animation you have in this template will be permanently lost when you use Convert Template to Drawing.

1. In the Tool Properties, click the Library Tab.
2. Select a template to use in your storyboard:
3. Drag the asset to the location where you want to use it.
   - Select a drawing and drag it to the panel to add it as a layer. If the template was a drawing that was originally composed of multiple layers, select Convert Template to Drawing to edit the new layer.
   - Select a SWF file and drag it to a panel to add the first frame as a layer. Select Convert Template to Drawing to edit the new layer.

Previewing Templates

You can preview an image or layer transformation in the Preview panel of the Library tab.

To preview templates in the Template Library:

1. Open the Preview panel by dragging the left side of the Library tab’s top frame.
2. Select the template that you want to preview:
   - Windows users must right-click the library folder.
   - Mac OSX users must [Ctrl]-click the library folder.
3. From the pop-up menu, select Preview Template.
   - The template appears in the Preview panel.

Tip
You can also double-click a template to send it to the Preview panel.

Changing Display Options

There are a number of options you can use to control how template files are displayed in the Library tab.

To change template display options:

1. Select the template that you want to preview:
   - Windows users must right-click the library folder.
   - Mac OSX users must [Ctrl]-click the library folder.
2. Do one of the following:
   - From the pop-up menu, select View > Thumbnails to display the visual contents of a template file. (Select Generate Thumbnails from the pop-up menu at any time to refresh thumbnails images).
   - From the pop-up menu, select View > Details to display details about the template file.
   - From the pop-up menu, select View > List to display the list of template filenames.

**Renaming Templates**

Rename a template if the current name is unclear or does not represent the contents of the template.

Renaming templates does not affect the contents or your ability to update assets that used the template under the original name.

**To rename a template:**
1. In the Tool Properties, click the Library Tab.
2. From the pop-up menu, select Rename Folder.
3. Type the new folder name and click outside the highlighted typing area or press the [Enter] key.

**Deleting Templates**

When you no longer require a template, you can simply delete it from the library. Deleting a template does not affect scenes that used the template.

**To delete a template:**
1. In the Tool Properties, click the Library Tab.
2. Select library folder or template folder that you want to delete:
   - Windows users must right-click the library folder.
   - Mac OSX users must [Ctrl]-click the library folder.
3. From the pop-up menu, select Delete Folder.

**Import Images**

You can import Animation and bitmap images into your storyboard’s template library for future use. The file formats supported are: SWF, AI, PDF, SGI, TGA, YUV, PSD and PNG.

**To import images into your template library:**
1. In the Tool Properties, click the Library Tab.
2. Select the folder for the library where you want to import the image.
3. Right click to see the pop-up menu.
4. From the pop-up menu, select **Import Files**.

   The Import Files dialog box opens.

![Import Files dialog box](image)

5. Select the image(s) you want to import and press Open to confirm your selection.

   The image file names or thumbnails appear in the folder's list of assets. If you want to use it in your storyboard at any time, drag the image into the panel where you want to use it. For more information on using the template library, see Working With the Library on page 61.

   **Tip**

   To select multiple images, hold down the [Ctrl] key (Windows) or the [Command] key (Mac OSX) as you click.

### Printing Your Storyboard

You can output your digital storyboard to a PDF, a printable file format that is equally easy to distribute digitally to others. By default, each page will print three panels per page (with captions) in a Horizontal Workspace or Vertical Workspace.

You can also secure your digital storyboard by giving your PDF file a password and restricting certain features such as printing and editing. When files have restricted features, any tools and menu items related to those features are dimmed. For more information, refer to Adding Security to Your PDF Document on page 72.

Furthermore, you can customize the workspace of your PDF output and add new workspaces. For more information, refer to Adding a New PDF Page Layout on page 66.

**To create a PDF:**

1. If you want to print a selected panel, click it to select it. To select additional panels:
   - Windows users can hold down the [Ctrl] key.
   - Mac OSX users can hold down the [Command] key.
2. Select **File > Export to PDF**.
3. In the **Destination Path** field, specify the location and name of the file that will contain the PDF. Either type in the path directly or click the Browse button to display a window to select a file.

4. In the Setup PDF Export Parameters panel, select the page orientation for the PDF file.

5. In the Export Range panel, select whether to generate a file including the entire storyboard, specific shots, or the currently selected panel(s).

6. To view the file when it is ready, select **Open document after export**.

7. Click **Export** to confirm your settings and begin the export.
Adding a New PDF Page Layout

You can define and manage the page layout properties of your PDF document.

To add a new page layout:

1. Select File > Export to PDF.
   The Export to PDF dialog box opens.
2. Click the New Format button.
   The Page Layout dialog box opens. You can configure a number of properties in each tab to customize the look of the PDF version of your storyboard.

There are five tabbed areas in the Page Layout dialog box, they are:
- **General**
  Sets up the name, description and font parameters.
- **Page**
  Sets up the page formatting and orientation.
- **Storyboard**
  Sets up the cover, panels and caption parameters for the PDF.
- **Header**
  Sets up the page header parameters.
- **Footer**
  Sets up the page footer parameters.
Chapter 2: How To Use Storyboard

General tab

- **Name, Description** and **Icon** are related to the PDF Layout templates, in the Setup PDF Export Parameters list in the Export to PDF dialog box.
- **Unit**: Select the unit of measurement (points, mm, cm or inches) of values used in the Page Layout dialog box.
- **Font**: Select any font installed on your system to use for all text in the PDF document.
  
  To export Unicode characters to your PDF document, select the language encoding and the embedded PDF font that will be used to display the text in the PDF document.

![Choose Encoding And Font](image)

- **Font Size**: Select the point size that applies to all text in the PDF document.

Page tab

- **Page Format**: Select the type of page you want to print on (Letter, Legal or A4).
- **Orientation**: Select if you want the PDF page to be printed in Portrait or Landscape.
- **Rotation**: Select the degree of clockwise rotation of the storyboard on the printed page.
- **Top Margin** field: Enter distance from the top page edge to set the margin.
- **Bottom Margin** field: Enter distance from the bottom page edge to set the margin.
- **Left Margin** field: Enter distance from the left page edge to set the margin.
- **Right Margin** field: Enter distance from the right page edge to set the margin.
- **Background Image**: Select an image to use as a watermark on all pages, except the cover.

Storyboard tab

This tab has three tabbed areas where you set up the cover, panels and caption parameters for the pdf.
Cover tab

- **Show Cover:** Insert a cover as the first page of the PDF.
- **Background Image:** Select an image (PNG, BMP or JPG file format) to use as a watermark on the cover.
- **Show Title:** Display the Project Title defined in the Storyboard properties.
- **Show Description:** Display the Project Subtitle defined in the Storyboard properties.
- **Show Duration:** Display the duration (as a time code or frame) of the selected storyboard panels.

**Tip**
To specify the duration type, select or clear the **Exported Document (PDF and etc.)** check box in the Preferences dialog box. See Global UI on page 80.

- **Show Date:** Display the date of export.

Panels tab

- **Number of Rows:** Defines the number of panel rows displayed per page
- **Number of Columns:** Defines the number of panel columns displayed per page.
- **Show Panel Image:** Check this to display each panel's visual content.

- **Image Zoom Level (%):** Check this to display the image in the panel at a percentage of the original size.
- **Frame Panel Image:** Check this to display a rectangle around the panel's visual content on each page.

- **Show Panel Header:** Check this to display each panel's Shot Name, Panel Number, and Duration as a header.
Chapter 2: How To Use Storyboard

- **Display Duration**: Check this to display the duration of each panel.
- **Frame Panel Header**: Check this to display a rectangle around the panel header on each page.

<table>
<thead>
<tr>
<th>Shot</th>
<th>Panel</th>
<th>Duration</th>
</tr>
</thead>
<tbody>
<tr>
<td>5</td>
<td>1/1</td>
<td>02:00</td>
</tr>
</tbody>
</table>

- **Expand Panels**: Check this to display camera motion (such as pan, tilt, or zoom) in the image across several panels.

<table>
<thead>
<tr>
<th>Shot</th>
<th>Panel</th>
<th>Duration</th>
</tr>
</thead>
<tbody>
<tr>
<td>7</td>
<td>1/1</td>
<td>00:17</td>
</tr>
</tbody>
</table>

- **Display “No Panel” on board**:
- Check this to replace the panel’s image with an X and the text “No Panel” above it. This is used when there is not enough space to display a panel on the same page. The panel with the image is normally displayed on the next page or the nearest one with enough space to show the image on.

<table>
<thead>
<tr>
<th>Shot</th>
<th>Panel</th>
<th>Duration</th>
</tr>
</thead>
<tbody>
<tr>
<td>7</td>
<td>1/1</td>
<td>00:17</td>
</tr>
</tbody>
</table>

Action Notes:
The car skids IN but the driver loses control of his racing car.

Notes:
Camera executes a panoramic movement and follows the car’s movement.

• **Show Transition**: Check this to display transition information (Transition Type (Dissolve, Wipe and Duration)).
Captions tab
- **Captions List**: Check this to select which captions to include in the PDF storyboard.
- **Show Empty Captions**: Check this to display an empty space where you can write in your own captions, if needed.
- **Trim Captions**: Check this to remove empty lines after captions.
- **Frame Captions**: Display a black rectangle around captions on each page.
- **Specific Font For Caption Names**: Check this to enable the **Caption Title Font** and **Caption Title Font Size** options.
- **Caption Title Font**: Browse to the font you want to use for the Caption Title.
- **Caption Title Font Size**: Sets the size of the font you are using for the Caption Title.

Header tab
- **Display Header**: Check this to display a header on each page (except the cover). The header includes the Project Title, Project Subtitle, and Project Episode defined in the Storyboard properties.
- **Header Height**: Enter the size of the header displayed on each page (except cover).
- **Header Logo**: Browse to a logo image (BMP, JPG, or PNG) to display to the left of the header. Scale the logo to match header’s height.
- **Show Title**: Check this to display the Project Title defined in the Storyboard properties.
- **Show Description**: Check this to display the Project Subtitle defined in the Storyboard properties.
- **Show Page Number**: Check this to display a page number in the header on each page (except the cover).
- **Frame Page Number**: Check this to display a rectangle around the page number in the header on each page.
- **Font**: Browse to the font you want to use for the text in the header.
- **Font Size**: Sets the size of the font you are using for the text in the header.

Footer tab
- **Display Footer**: Check this to display a footer on each page (except cover). The footer includes the Project Copyright defined in the Storyboard properties.
- **Footer Height**: Enter the size of the footer displayed on each page (except cover).
- **Font**: Browse to the font you want to use for the text in the footer.
- **Font Size**: Sets the size of the font you are using for the text in the footer.
Editing a PDF Page Layout

Once you have set up the page layout you can edit the format so you can export a PDF with a different look, for example, if you want to change the font or page margins.

The descriptions of the Edit page layout dialog are the same as the Page layout dialog, see Adding a New PDF Page Layout on page 66.

You can define and manage the page layout properties of your PDF document.

**To edit an existing page layout:**

1. Select File > Export to PDF.
   The Export to PDF dialog box opens.
2. Click the Edit Format button.
   The Page Layout dialog box opens. You can configure a number of properties in each tab to customize the look of the PDF version of your storyboard.

There are five tabbed areas in the Page Layout dialog box, they are:

- **General**
  Edit the name, description and font parameters.
- **Page**
  Edit the page formatting and orientation.
- **Storyboard**
  Edit the cover, panels and caption parameters for the pdf.
- **Header**
  Edit the page header parameters.
- **Footer**
  Edit the page footer parameters.
Adding Security to Your PDF Document

A PDF file can have a user password and a master password. To change a security setting in a file, you need to open it with the Master password.

Opening the PDF file using a Master password:
• temporarily disables the security restrictions

Opening the PDF file using a User password:
• retains and applies any previously set security restrictions to the file.

To add security to a PDF file:
1. Select File > Export to PDF.
   The Export to PDF dialog box opens.
2. In the Document Security panel, select Need Password Protection?
3. Specify any password protection you want:
   ‣ In the Master Password field, enter the password users must enter before they can open the file. Re-enter the password to confirm it.
   ‣ In the User Password field, enter the password users must enter before they can set or change any security options. Re-enter the password to confirm it.

   **NOTE**
   Your password must be at least 6 characters long.

4. Select the options to define the level of user actions allowed:
   ‣ Printable to allow users to print the file.
   ‣ Edit All to allow users to make changes to the file.
   ‣ Copy to allow users to copy the contents of the file.
   ‣ Edit to allow users to change text annotations in the file.
5. Select Remember Protection Settings so that Toon Boom Storyboard remembers the protection settings you set.
6. Click Export to confirm your settings and begin the export.
   When you later open the file, a dialog box will appear prompting you to enter the password of the file.

Exporting Image Assets

You can export the current visible frame to a TGA, JPEG or PSD image.

To export the current frame to TGA, JPEG or PSD image:
1. Select File > Export Current Image.
The Save As dialog box opens.

2. Type the name of the image including a TGA, JPG or PSD extension.
3. Click **Save** to confirm your settings and begin the export.

   Your exported data includes a TGA, JPEG or PSD file of the frame.

### Exporting to Bitmap

You can export a storyboard project to bitmap files in PSD, TGA or JPG format.

Your exported data includes a separate bitmap file for each panel in the storyboard.

**To export a storyboard to a bitmap file:**

1. Select **File > Export to Bitmap**.

   The Export to Bitmap dialog box opens.
2. Specify the location and name of the folder that will contain the storyboard’s assets. Either type in the path directly or click the Browse button to display a window to select its new path.

3. In the Bitmap Format drop-down menu, select whether you want your bitmap file to be in Photoshop, Jpeg, or Targa format.

4. Select the Resolution quality. This will be a quarter size, half size, or full size of the current storyboard resolution.

5. Select the magnification of the image. Enter a value between 0 and 400 or accept the default of 85%.

6. Select the resolution quality.

7. In the Export Range panel, select whether to export the entire storyboard, specific shots, or the last panel you selected. Either enter a space between shot names or click the Browse button to display a window to select shots.

The resulting bitmap files are named storyboardname-shotname-panelnumber.psd/jpg/tga. For example, a storyboard named MyStoryboard containing a shot named CarChase with three panels will create three bitmap files named:

- MyStoryboard-CarChase-1.psd/jpg/tga,
- MyStoryboard-CarChase-2.psd/jpg/tga,

8. To view the location and contents of the exported folder when they are ready, select Open folder after export.

9. Click Export to confirm your settings and begin the export.

Cleaning up Storyboard Projects

As you create your storyboard you will add information which at some point will be no longer relevant to the current project. Some of this information will be deleted and some of it will be put aside and not associated with any panels used in your storyboard. All of these unused items take up space and inflate the size of your final project files. Toon Boom Storyboard offers you the opportunity to significantly reduce the size of your project by removing the following:

- _deleted_scene-XXXX not linked to any panels
- _deleted_scene-XXXX directories not linked to any panels
- backup files - all files which extension ends with ~
- removed layers these are _deleted_DrawXX in /scene-XXXX/elements/
- remove folders panel -XXXX in <project>library/Scene_Templates/
- all deleted directories, for example, those in the library
The Remove Unused Files command, cleans the history and browses the project directory for unused files and directories and removes them, then saves your project using the existing project name.

**THIS PROCEDURE CANNOT BE UNDONE** Once you optimize your project files you cannot retrieve any files which were removed during the optimization process. It is highly recommended that you copy all of your project files to another location before starting the optimization process. This will help you in several ways:

- Reuse of the current project’s unused assets in other projects.
- Reintroduction of some previously unused assets into the current project.
- Retrieval of project should a system power failure or other unforeseen event occur during the optimization process.

**To optimize your project:**

1. Select **File> Remove Unused Files**. The Remove Unused Files dialog box opens.
   **Note:** Once started this process cannot be undone. Files removed from the project during this process can never be retrieved.

2. There are two options in this dialog box.
   - **OK**
     This starts the optimization process and cleans up your project. This process will take several minutes to complete depending on the size of your project and the number of files which have to be removed.
   - **Cancel**
     This returns you to the current workspace and does not start the optimization process.

3. Once the process is complete a notification dialogue appears telling you that the process was successful.

4. Click on the **OK** button in the notification dialog box, you are returned to the current storyboard workspace.
Customizing Storyboard

Toon Boom Storyboard provides customizable toolbars and shortcuts. By using the Preferences dialog box, you can customize your storyboard project settings to suit your needs. For example, you can specify where you want to see time code or frame number values (in the thumbnail panels in the Drawing and Overview workspaces). You can also indicate whether you want to see animation-oriented or live action terminology in the graphical user interface.

By default, storyboard preferences are saved from one release to the next. If you want to delete your preferences, select the **Delete Toon Boom Storyboard preferences** check box during the installation process.

**NOTE**
Keep in mind that deleting the preferences permanently removes not only customized workspaces and settings but also all of the keyboard shortcuts you may have set to make your work easier.

Customizing Toolbars

Toon Boom Storyboard allows you to customize the location and content of toolbars. Toolbars are organized by functional group within Toon Boom Storyboard (Layer, Workspace, Drawing, and so on).

**Tip**
Toolbars are docking windows — you can drag them anywhere within the Storyboard window.

Showing/Hiding Toolbar Groups

Toolbar groups are displayed by default.

To show/hide toolbars:

1. Select **View > Toolbars**.
2. Deselect the check box of the group you want to hide from the **View > Toolbars** menu.
   The toolbar group is dropped from the Storyboard window.
3. To re-display a hidden toolbar group, reselect the check box.

Adding and Removing Buttons

To add a button to a toolbar:

1. Click the Toolbar Manager button of the group of buttons you want to rearrange.
Chapter 2: How To Use Storyboard

The Toolbar Manager dialog box opens displaying the buttons in that group.

2. Select the tool button in the Available Tools group box and click on the arrow icon to transfer it to the Toolbar group box.
3. Repeat this until you have added all of the tools you require.
4. Click OK to complete the procedure and close the Toolbar Manager.

To remove a button from the toolbar:

5. Select the tool button in the Toolbar group box and click on the arrow icon to transfer it to the Available Tools group box.
6. Repeat this until you have removed all of the tools which you do not require.
7. Click OK to complete the procedure and close the Toolbar Manager.
Storyboard Preferences

To open the preferences dialog box do the following:

1. Select **Edit > Preferences**, the Preferences dialog box opens showing the following tabbed windows:
   - General Tab
   - Global UI Tab
   - Drawing View Tab
   - Export Tab
   - Shortcuts Tab

![Preferences dialog box](image)

**General**

<table>
<thead>
<tr>
<th>To do this...</th>
<th>Choose...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Specify the length (in seconds) of a new panel. Enter a value between 1 and 99 or accept the default of 5.</td>
<td><strong>Default Panel Length</strong> 5 seconds *</td>
</tr>
</tbody>
</table>
To do this... | Choose...
--- | ---
Specify the number of levels of undo. Enter a value between 0 and 99 or accept the default of 50. | Levels Of Undo
50 *
When turned on, generate thumbnails automatically in the Template library when a new template is created. | Generate Library Thumbnails Automatically
* ✓
When turned on, display basic debug information in the Tool Properties under the Log tab. | Show Log View For Debug Information
* ✓
When turned on, display the Rename Shot or Rename Scene dialog box automatically. | Show Rename dialog Automatically
* ✓
When turned on, premultiply the channels with the alpha value of the layer, resulting in an opaque layer. This is helpful when creating layers used by other effects, or in certain compositing situations. Use this option if you’re importing a semi-transparent image. Turn off this option if you’re importing a PSD image. | Auto Premultiply Imported Image by Alpha Channel
* ✓
When turned on, prevents accidental drawing over the thumbnail images in the panel in drawing workspace or overview workspace. Use this option to improve overall system performance. | Forbid drawing on Panel thumbnails
* ✓
Select the terminology style to be used to display terms in the GUI. | Terminology Style:
- Live Action - Live action terms will be displayed (i.e., shot instead of scene).
- Animation - Animation terms will be displayed (i.e., scene instead of shot).
Global UI

<table>
<thead>
<tr>
<th>To do this...</th>
<th>Choose...</th>
</tr>
</thead>
</table>
| Change the colour of the bounding box used for the first group of shots. The RGB value of the default colour is 160, 160, 160. | Shot group box colour One  
* (RGB value=160, 160, 160) |
| Click the shot group colour box to open the Colour Picker dialog box where you can choose a new colour for the bounding box. For example, if you choose orange for the first shot group box colour, then all first shots will look as follows: | ![Example of Shot Group Box Colour One](image1.jpg) |
| Change the colour of the bounding box used for the second group of shots. The RGB value of the default colour is 200, 200, 200. | Shot group box colour Two  
* (RGB value=200, 200, 200) |
| Click the shot group colour box to open the Colour Picker dialog box where you can choose a new colour for the bounding box. For example, if you choose pink for the second shot group box colour, then all second shots will look as follows: | ![Example of Shot Group Box Colour Two](image2.jpg) |
Chapter 2: How To Use Storyboard

To do this... Change the colour of the bounding box used for panels. The RGB value of the default colour is 0, 0, 255.

Choose... Click the panel bounding box colour box to open the Colour Picker dialog box where you can choose a new colour for the panel bounding box. For example, if you choose red for the panel bounding box colour, then the bounding box that appears around all selected panels will look as follows:

<table>
<thead>
<tr>
<th>Selected panel bounding box colour</th>
</tr>
</thead>
<tbody>
<tr>
<td>* (RGB value=0, 0, 255)</td>
</tr>
</tbody>
</table>

![Selected panel bounding box colour](image-url)
<table>
<thead>
<tr>
<th>To do this...</th>
<th>Choose...</th>
</tr>
</thead>
<tbody>
<tr>
<td>When turned on, display the duration as a time code in thumbnail panels in the Drawing and Overview workspaces.</td>
<td><strong>Thumbnail Panels in Drawing and Overview Workspaces</strong></td>
</tr>
<tr>
<td>When turned off, display the duration as frames in thumbnail panels in the Drawing and Overview workspaces.</td>
<td>![Images showing thumbnail panels with time and frame codes]</td>
</tr>
</tbody>
</table>
When turned on, print the duration as a time code of the selected storyboard panels in the PDF document.

To do this... Choose...

<table>
<thead>
<tr>
<th>Shot</th>
<th>Panel</th>
<th>Duration</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>1/1</td>
<td>03:21</td>
</tr>
</tbody>
</table>

When turned off, print the duration as a frame of the selected storyboard panels in the PDF document.

<table>
<thead>
<tr>
<th>Shot</th>
<th>Panel</th>
<th>Duration</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>1/1</td>
<td>93</td>
</tr>
</tbody>
</table>
# Drawing View

<table>
<thead>
<tr>
<th>To do this...</th>
<th>Choose...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Defaults are indicated with an asterisk (*)</td>
<td>Stroke Texture Quality Low *</td>
</tr>
<tr>
<td>Specify a texture quality value between very low and very high for the brush stroke, or accept the default value of low.</td>
<td>Select Tool Is Lasso *</td>
</tr>
<tr>
<td>When turned on, the selection tool is a lasso and a rectangular marquee when [Alt] is pressed. When turned off, the selection tool is a rectangular marquee and a lasso when [Alt] is pressed.</td>
<td>Auto Gap Closing 0 (disabled) *</td>
</tr>
<tr>
<td>Specify the initial default setting for automatically closing gaps in line art as you paint. Select from the following tolerance levels:</td>
<td>Smooth Textures *</td>
</tr>
<tr>
<td>• 0 - disabled</td>
<td>Alternate Gradient and Cutter *</td>
</tr>
<tr>
<td>• 1 - small gap</td>
<td>When turned on, allows you to show brush strokes on top of the layers and not behind.</td>
</tr>
<tr>
<td>• 2 - medium gap</td>
<td>Show Brush Strokes in Place while Drawing</td>
</tr>
</tbody>
</table>
| • 3 - large gap | **Shortcut**

For detailed information on Toon Boom Storyboard's keyboard shortcuts, see Keyboard Shortcuts on page 125.
Chapter 3
Exploring the User Interface

Toon Boom Storyboard is designed with a number of features that offer flexibility in creating a storyboard project. This chapter offers a look at interface components and features that you can use to design your project:

- Managing Your Window Workspace on page 86
- Storyboard Workspaces on page 87
- Storyboard Views on page 92
- Tool Properties on page 94
- Storyboard Commands on page 104
- Storyboard Menus on page 113
Managing Your Window Workspace

The Toon Boom Storyboard window is composed of the menu bar, toolbars, and one or more smaller windows, called views. You can also display storyboard properties on the right side of the workspace.

When you open a storyboard project for the first time, the standard workspace is displayed. It contains the Drawing View, the Panel View and the Tool Properties.

The Drawing Workspace

The upper view is called the Drawing View, which displays the currently selected panel. The lower view is called the Panel View, which lays out all the panels in the project in chronological order.

The current panel’s properties are displayed in the Tool Properties, found to the right of the Drawing view. Other types of properties are displayed in other Tool Properties tabs. Its display can be switched on and off while you work.

When this workspace is active, the captions for the current frame are displayed in the Tool Properties Panel Tab.
Chapter 3: Exploring the User Interface

Window workspace components:

- **Drawing View**, displays the currently selected panel
- **Panel View**, lays out all the panels in the project in chronological order
- **Tool Properties**, displays the current panels properties in several tabs.
  - The Panel Tab displays the captions for the current frame.
  - The Storyboard tab is where you can enter information about the storyboard project.
  - The Library tab provides access to all drawings in your current project, allowing re-use of these resources.
  - The Pen tab to select types of pens to draw lines with different qualities. The lines can be thin or thick, and be smooth or rough. Use the colour palette to assign and edit pen colours and textures
  - Text tab to select a new font and other text characteristics to the text. Use the colour palette to assign and edit font colours and textures.

You can work with the window workspace you find most effective for your current tasks.

**Storyboard Workspaces**

This section describes the possible workspaces available in Toon Boom Storyboard, it provides an example of each workspace and a procedure for customizing each workspace.

Views and Tool Properties can be displayed in one or more window workspaces:

- Drawing Workspace on page 88
- Overview Workspace on page 89
- Horizontal Workspace on page 90
- Vertical Workspace on page 91
Toon Boom Storyboard

Drawing Workspace

This is the standard workspace displayed when Toon Boom Storyboard opens. It contains the Drawing View, the Panel View and the Tool Properties.

To display this workspace:

- Select View > Drawing Workspace.
- In the View Toolbar, press Drawing Workspace.

Customize your workspace

To hide the Tool Properties and Panel tab:

- Select View > Toggle Tool Properties.
- In the View Toolbar, press Toggle Tool Properties.
Overview Workspace

This workspace contains the Panel View and the Tool Properties.

To display this workspace:
  - Select View > Overview Workspace.
  - In the View Toolbar, press Overview Workspace.

In this view, the captions for the current panel are displayed in the Tool Properties.

The Panel tab is displayed with the other tabs. You can change the display to separate it from the other tabs.

The Tool Properties can be turned off.

Customize your workspace

To display the Panel tab as a Tool Properties tab:
  - Select View > Combine Panel Tab.
  - In the View Toolbar, press Combine Panel Tab.

To hide the Tool Properties and Panel tab:
  - Select View > Toggle Tool Properties.
  - In the View Toolbar, press Toggle Tool Properties.
Horizontal Workspace

This workspace displays the Panel View horizontally.

**To display this workspace:**

- Select View > Horizontal Workspace.
- In the View Toolbar, press Horizontal Workspace.

In this view, the captions for the panel are displayed below each panel.

The Tool Properties can be turned on and will appear on the right side of the window.

Customize your workspace

**To display the Tool Properties:**

- Select View > Toggle Tool Properties.

**To display the Panel tab with other Tool Properties:**

- Select View > Combine Panel Tab.
- In the View Toolbar, press Combine Panel Tab.
Vertical Workspace

This workspace displays the Panel View vertically and the Tool Properties.

To display this workspace:

- Select View > Vertical Workspace.
- In the View Toolbar, press Vertical Workspace.

In this view, the captions for the panel are displayed beside each panel.

The Panel tab is displayed with the other tabs. You can change the display to separate it from the other tabs, as shown in the figure on the left.

The Tool Properties can be turned off.

Customize your workspace

To display the Panel tab as a Tool Properties tab:

- Select View > Combine Panel Tab.
- In the View Toolbar, press Combine Panel Tab.

To hide the Tool Properties and Panel tab:

- Select View > Toggle Tool Properties.
- In the View Toolbar, press Toggle Tool Properties.
Storyboard Views

Customizing your window workspace allows you to access multiple views. Once you understand the use and capabilities of each view, you will be able to display views, panels and toolbars in a manner that best suits the way you work. There are a number of view windows that can appear in Toon Boom Storyboard after you open a project.

They are:

- Drawing View on page 92
- Panel View on page 93

Drawing View

In the Drawing View, you can create new drawings and modify existing ones in a selected panel. You can also use this view to select, move, rotate or scale drawings. This view allows you to plan camera moves using the camera tools and see parts of the panel that might appear outside the default camera frame during certain parts of the shot.

Many of these features can be accessed by working in a panel in the Panel View, but the Drawing View allows you to display the panel in an enlarged area with more detail and offers finer control over drawing tools and camera positioning. You can also zoom in to a part of your drawing to view and create more detailed content.

This view is included in the Drawing Workspace.
Panel View

Use the Panel View to visualize panels as a chronological sequence, you can add transitions between shots and easily navigate the timeline.

Use the Panel View to select, add, rename and delete panels.

This view is included in the Drawing Workspace, Overview Workspace, Horizontal Workspace and Vertical Workspace.
Toon Boom Storyboard

Tool Properties

The Tool Properties allow you to manage storyboard properties. This includes properties and information for panels, drawing tools, and the image library.

The following tabs appear at the top of the Tool Properties:

- Panel Tab on page 95
- Storyboard Tab on page 97
- Library Tab on page 99
- Pen Tab on page 100
- Text Tab on page 102

You can turn the Tool Properties display on or off in the Storyboard window, by selecting View > Toggle Tool Properties or clicking the Toggle Tool Properties button.
Panel Tab

The Panel tab contains information about the currently selected panel, including its name, length and the scene to which it belongs. The Panel tab is also used to keep track of text and audio notes relating to the panel and the shot it describes.

In the Drawing Workspace, the Panel tab is the location where you can enter textual information about the current panel. By default, you can use one of the fields that is displayed in the tab, but you can use the commands in the Caption menus to customize your text field display.

There are four default caption fields in the Panel tab.

**Dialogue:** Enter the lines of dialogue from your script that occur during this shot described in the current panel.

**Action Notes:** Describe the actions that occur during the shots in the panel.

**Slugging:** Indicate start and stop times of dialogue and relevant actions.

**Notes:** Add anything relevant about the current panel or the shot it represents. For example, the crew working on the shot, required props, ambient sounds, continuity notes or required equipment to complete the shot.
### Panel tab Properties

<table>
<thead>
<tr>
<th>Property</th>
<th>Application</th>
</tr>
</thead>
<tbody>
<tr>
<td>Shot</td>
<td>Use this text field to display/rename the current panel’s shot.</td>
</tr>
<tr>
<td>Duration</td>
<td>Use this text field to determine the length of the shot.</td>
</tr>
<tr>
<td>Caption Display</td>
<td>Alternately hide the caption; show the caption and hide all other captions; and display all captions.</td>
</tr>
<tr>
<td>Caption Menu</td>
<td>Display and select from a menu of text field commands.</td>
</tr>
</tbody>
</table>

### Caption tab Menu

<table>
<thead>
<tr>
<th>Command</th>
<th>Action</th>
<th>Other Access Methods</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add Caption</td>
<td>Add a caption field to the panel.</td>
<td>• Caption &gt; Add Caption to Panels</td>
</tr>
<tr>
<td>Import Caption</td>
<td>Load a text file into the selected caption.</td>
<td>• Caption &gt; Import Caption</td>
</tr>
<tr>
<td>Delete Caption</td>
<td>Delete the selected caption field.</td>
<td>• Caption &gt; Delete Caption</td>
</tr>
<tr>
<td>Rename Caption</td>
<td>Change the selected caption title.</td>
<td>• Caption &gt; Rename Caption</td>
</tr>
<tr>
<td>Find Text in Captions</td>
<td>Opens a dialog box used to search for text in the storyboard and panel caption fields.</td>
<td>• Windows [Ctrl]+[Shift]+[F]</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Mac OS X [Command]+[Shift]+[F]</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Caption &gt; Find Text in Captions</td>
</tr>
</tbody>
</table>
Chapter 3: Exploring the User Interface

Storyboard Tab

The Storyboard tab displays information about the storyboard project such as duration and total number of shots, panels and transitions.

The Storyboard tab is also the location where you can enter textual information about your overall storyboard project. By default, you can use the Script field that is displayed in the tab, but you can also use the commands in the Captions menu to add fields and customize your caption titles. If you have a TXT file including storyboard information stored on your computer, you can load it into a field.

Project Information:
Displays the length and total number of shots, panels and transitions in the storyboard project.

Script: Add information about the project by typing or importing TXT files into this space.
### Storyboard tab Properties

<table>
<thead>
<tr>
<th>Property</th>
<th>Application</th>
</tr>
</thead>
<tbody>
<tr>
<td>Duration and Frames</td>
<td>Displays the length of the storyboard project in seconds and frames.</td>
</tr>
<tr>
<td>Shots</td>
<td>Displays the total number of shots in the storyboard project.</td>
</tr>
<tr>
<td>Transitions</td>
<td>Displays the total number of transitions in the storyboard project.</td>
</tr>
<tr>
<td>Panels</td>
<td>Displays the total number of panels in the storyboard project.</td>
</tr>
<tr>
<td>Caption Display</td>
<td>Alternately hides the caption, shows the caption and hides all other captions, and displays all captions.</td>
</tr>
<tr>
<td>Caption Menu</td>
<td>Display and select from a menu of caption commands.</td>
</tr>
</tbody>
</table>

### Storyboard tab Caption Menu

<table>
<thead>
<tr>
<th>Command</th>
<th>Action</th>
<th>Other Access Methods</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add Caption</td>
<td>Add a caption field at the project level.</td>
<td>• Caption &gt; Add Caption to Storyboard</td>
</tr>
<tr>
<td>Import Caption</td>
<td>Load a text file in to the selected caption.</td>
<td>• Caption &gt; Import Caption</td>
</tr>
<tr>
<td>Delete Caption</td>
<td>Delete the selected caption field.</td>
<td>• Caption &gt; Delete Caption</td>
</tr>
<tr>
<td>Rename Caption</td>
<td>Change the selected caption title.</td>
<td>• Caption &gt; Rename Caption</td>
</tr>
</tbody>
</table>
| Find Text in Captions | Opens a dialog box used to search for text in the storyboard and panel caption fields. | • Windows [Ctrl]+[Shift]+[F]  
• Mac OS X [Command]+[Shift]+[F]  
• Caption > Find Text in Captions |
Library Tab

When you need to re-use any piece of content in your current storyboard project, you can use the assets in the library.

Use the Library tab to access all drawings in your project. You can copy any asset from one place in your storyboard to another.

Library tab Menu

<table>
<thead>
<tr>
<th>Command</th>
<th>Action</th>
<th>Other Access Methods</th>
</tr>
</thead>
<tbody>
<tr>
<td>Delete Folder</td>
<td>Remove the selected folder from the template library.</td>
<td>• [Delete]</td>
</tr>
<tr>
<td>New Folder</td>
<td>Adds a new folder to the template library</td>
<td></td>
</tr>
<tr>
<td>Rename Folder</td>
<td>Deletes the selected folder name in the text field and replaces it with the new name entered.</td>
<td></td>
</tr>
<tr>
<td>Refresh</td>
<td>Reload all folders to update content information.</td>
<td></td>
</tr>
</tbody>
</table>
As you design your storyboard panels, you can use the Pen tab to select different types of pens to draw lines with different qualities. The lines can be thin or thick, and be smooth or rough. Use the colour palette to assign and edit pen colours and textures.

**Pen Tab**

The Pen tab includes a selection of pens, identified by maximum width and colour. You can add, modify and delete pen styles.

The Pen tab menu is accessed here.

Adjust the pen size and smoothness using these sliders. Turn on the drawing behind mode.

The colour palette allows you to add, modify and delete colour (and texture) swatches.

The Pen tab Colour Palette menu is accessed here.
**Pen tab Properties**

<table>
<thead>
<tr>
<th>Property</th>
<th>Application</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Pen</td>
<td>Open the Pen Style dialog box to add a new pen to the list.</td>
</tr>
<tr>
<td>Delete Pen</td>
<td>Delete the selected pen from the list.</td>
</tr>
<tr>
<td>Edit Selected Pen</td>
<td>Open the Pen Style dialog box to make changes to the selected pen.</td>
</tr>
<tr>
<td>Pen Size</td>
<td>Change the width of the pen. For a brush stroke, this value changes the</td>
</tr>
<tr>
<td></td>
<td>maximum width of the brush.</td>
</tr>
<tr>
<td>Smoothness</td>
<td>Select the amount of smoothness that drawing tools will apply to a line.</td>
</tr>
<tr>
<td>Toggle Drawing</td>
<td>Select this option to draw behind an object.</td>
</tr>
<tr>
<td>Behind Mode</td>
<td></td>
</tr>
</tbody>
</table>

**Pen tab Menu**

<table>
<thead>
<tr>
<th>Command</th>
<th>Action</th>
<th>Other Access Methods</th>
</tr>
</thead>
<tbody>
<tr>
<td>Edit Selected Pen</td>
<td>Open the Pen Style dialog box to make changes to the selected pen.</td>
<td>E (Pen Tab)</td>
</tr>
<tr>
<td>New Pen</td>
<td>Open the Pen Style dialog box to add a new pen to the list.</td>
<td>+ (Pen Tab)</td>
</tr>
<tr>
<td>New Texture Pen</td>
<td>Open a dialog box to browse for a texture and add a new pen to the list. A [T] appears</td>
<td></td>
</tr>
<tr>
<td></td>
<td>beside the pen in the list. You can also add a texture pen from the Pen Style dialog</td>
<td></td>
</tr>
<tr>
<td></td>
<td>box and select the Textured Pen check box to add a new pen with texture to the list.</td>
<td></td>
</tr>
<tr>
<td>Delete Pen</td>
<td>Delete the selected pen. Also applies to a Textured Pen.</td>
<td>- (Pen Tab)</td>
</tr>
</tbody>
</table>
Text Tab

Text can be inserted directly into a storyboard panel when the Text tool is active. Use the Text tab to select a new font and other text characteristics. You can apply new text properties to a selection of text that has already been typed or select properties that will apply to text you are about to type. Use the colour palette to assign and edit font colours and textures.

The Text tab allows you to define the look of the text in your drawing.

The lower section includes the colour palette. You can add, modify and delete colour (and texture) swatches.
## Text Tab Properties

<table>
<thead>
<tr>
<th>Property</th>
<th>Application</th>
</tr>
</thead>
<tbody>
<tr>
<td>Font</td>
<td>Use this drop-down menu to select the name of the font you want to apply. The list will display all of the fonts on your system, however only vector fonts can be used to create a text object.</td>
</tr>
<tr>
<td>Size</td>
<td>Use this drop-down menu to select the point size of the font you want to use.</td>
</tr>
<tr>
<td>Bold</td>
<td>Displays selected text in boldface. If a boldface version of the font is not installed on your system, this button is disabled.</td>
</tr>
<tr>
<td>Italic</td>
<td>Displays selected text in italics. If an italicized version of the font is not installed on your system, this button is disabled.</td>
</tr>
<tr>
<td>Alignment</td>
<td>Left, centre, right or full justify text with these buttons.</td>
</tr>
<tr>
<td>Kerning</td>
<td>Use this field to adjust the spacing between characters. Negative numbers decrease spacing between characters and positive numbers increase it.</td>
</tr>
<tr>
<td>Auto Kern</td>
<td>Select this option to adjust the spacing between characters automatically, based on the font’s predefined standard.</td>
</tr>
<tr>
<td>Indent</td>
<td>Use this field to increase or decrease the indentation on the first line of text.</td>
</tr>
<tr>
<td>Line Spacing</td>
<td>Use this field to increase or decrease the spacing between each line of text.</td>
</tr>
</tbody>
</table>
Storyboard Commands

Toon Boom Storyboard includes buttons that execute useful commands, these are grouped in a number of toolbars.

- File Toolbar on page 104
- Edit Toolbar on page 105
- View Toolbar on page 106
- Storyboard Toolbar on page 107
- Layer Toolbar on page 108
- Tools Toolbar on page 109
- Navigation Toolbar on page 112

Toolbars are integrated into the Toon Boom Storyboard window. They can be detached by placing the cursor over the left side of the toolbar, and either dragging the toolbar or double-clicking it.

File Toolbar

Use this toolbar to work with storyboard project files in Toon Boom Storyboard. These commands can also be accessed from the File Menu.

<table>
<thead>
<tr>
<th>Command</th>
<th>Action</th>
<th>Other Access Methods</th>
</tr>
</thead>
</table>
| New     | Opens a dialog box where you can enter a new storyboard name and directory location. | File > New Storyboard  
Windows [Ctrl]+[N]  
Mac OS X [Command]+[N] |
| Open    | Opens a dialog box where you can select the storyboard you want to open. If you select this command when a storyboard is open, you can still open another one; the current storyboard will close before the new one opens. | File > Open Storyboard  
Windows [Ctrl]+[O]  
Mac OS X [Command]+[O] |
| Save    | Saves all changes that you have made to the current storyboard. | File > Save Storyboard  
Windows [Ctrl]+[S]  
Mac OS X [Command]+[S] |
## Edit Toolbar

Use this toolbar to undo and redo Toon Boom Storyboard operations. These commands can also be accessed from the Edit Menu.

<table>
<thead>
<tr>
<th>Command</th>
<th>Action</th>
<th>Other Access Methods</th>
</tr>
</thead>
</table>
| Copy | Copies selected objects and their properties. | - Edit > Copy
- Windows [Ctrl]+[C]
- Mac OS X [Command]+[C] |
| Cut | Removes selected objects. You can perform a paste to place the object or its properties to another object. | - Edit > Cut
- Windows [Ctrl]+[X]
- Mac OS X [Command]+[X] |
| Paste | Places the object you cut or copied into the location you have selected. | - Edit > Paste
- Windows [Ctrl]+[V]
- Mac OS X [Command]+[V] |
| Redo | Reapplies the last operation when you have undone an operation that you decide you want to keep. Click the arrow next to the button to see a list of actions that you can redo from the Redo list. | - Edit > Redo
- Windows [Ctrl]+[Shift]+[Z]
- Mac OS X [Command]+[Shift]+[Z] |
| Undo | Removes the last change you made to your storyboard. Revert changes you have made, in the order you made them. Click the arrow next to the button to see a list of actions that you can undo from the Undo list. | - Edit > Undo
- Windows [Ctrl]+[Z]
- Mac OS X [Command]+[Z] |
**View Toolbar**

Use this toolbar to display and manage window workspaces. These commands can also be accessed from the View Menu.

<table>
<thead>
<tr>
<th>Command</th>
<th>Action</th>
<th>Other Access Methods</th>
</tr>
</thead>
<tbody>
<tr>
<td>Combine Panel Tab</td>
<td>Includes the Panel Tab in the Tool Properties. Select it again to display the Panel tab separately from the other Tool Properties tabs.</td>
<td>• View &gt; Combine Panel Tab</td>
</tr>
<tr>
<td>Drawing Workspace</td>
<td>Activates a workspace displaying both the Drawing View and the Panel View.</td>
<td>• View &gt; Drawing Workspace • [3]</td>
</tr>
<tr>
<td>Horizontal Workspace</td>
<td>Activates a workspace displaying the frames in a row, with each panel’s caption properties below it.</td>
<td>• View &gt; Horizontal Workspace • [6]</td>
</tr>
<tr>
<td>Overview Workspace</td>
<td>Activates a workspace displaying the panels in the Panel View as thumbnails.</td>
<td>• View &gt; Overview Workspace • [5]</td>
</tr>
<tr>
<td>Toggle Tool Properties</td>
<td>Turns on and off the display of the Panel tab and Properties panels.</td>
<td>• View &gt; Toggle Tool Properties</td>
</tr>
<tr>
<td>Vertical Workspace</td>
<td>Activates a workspace displaying the panels in a column, with each panel’s caption properties beside it.</td>
<td>• View &gt; Vertical Workspace • [7]</td>
</tr>
<tr>
<td>Zoom In</td>
<td>Increases your drawing space.</td>
<td>• View &gt; Zoom In • [2]</td>
</tr>
<tr>
<td>Zoom Out</td>
<td>Reduces your drawing space.</td>
<td>• View &gt; Zoom Out • [1]</td>
</tr>
</tbody>
</table>
### Storyboard Toolbar

Use this toolbar to manage storyboard Panels. Many of these commands can also be accessed from the Storyboard Menu.

<table>
<thead>
<tr>
<th>Command</th>
<th>Action</th>
<th>Other Access Methods</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add Panel</td>
<td>Adds a new panel to the shot positioned after the current panel.</td>
<td>• Storyboard &gt; Add Panel</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• panel track pop-up menu: Add Panel</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• [P]</td>
</tr>
<tr>
<td>Add Shot</td>
<td>Adds a new unconnected panel after the current shot.</td>
<td>• Storyboard &gt; Add Shot</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• panel track pop-up menu: Add Shot</td>
</tr>
<tr>
<td>Delete Selected</td>
<td>Deletes one or more selected storyboard panels.</td>
<td>• Storyboard &gt; Delete Selected Panels</td>
</tr>
<tr>
<td>Panels</td>
<td></td>
<td>• panel track pop-up menu: Delete Selected Panels</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• [Del]</td>
</tr>
<tr>
<td>Duplicate Selected</td>
<td>Duplicates one or more selected storyboard panels.</td>
<td>• Storyboard &gt; Duplicate Selected Panels</td>
</tr>
<tr>
<td>Panel(s)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Insert Transition</td>
<td>Inserts a shot transition after a selected panel, or between two of the</td>
<td>• Storyboard &gt; Insert Transition</td>
</tr>
<tr>
<td></td>
<td>selected panels.</td>
<td>• panel track pop-up menu: Insert Transition</td>
</tr>
<tr>
<td>Join Panels to Shot</td>
<td>Combines selected panels that are in consecutive order into a single</td>
<td>• Storyboard &gt; Join Selected Panels to Shot</td>
</tr>
<tr>
<td></td>
<td>shot.</td>
<td>• panel track pop-up menu: Join Selected Panels</td>
</tr>
<tr>
<td>Remove Transition</td>
<td>Deletes a selected transition.</td>
<td>• Storyboard &gt; Remove Transition</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• panel track pop-up menu: Remove Transition</td>
</tr>
<tr>
<td>Reset Camera</td>
<td>Removes all position, scaling and rotation changes made to the camera.</td>
<td>• Storyboard &gt; Reset Camera</td>
</tr>
</tbody>
</table>
Layer Toolbar

Use this toolbar to manage layers in the Drawing View. Many of these commands can also be accessed from the Layer Menu.

<table>
<thead>
<tr>
<th>Command</th>
<th>Action</th>
<th>Other Access Methods</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add Layer</td>
<td>Adds a drawing layer to the panel.</td>
<td>• Layer &gt; Add Layer</td>
</tr>
<tr>
<td>Bring Current Layer to Front</td>
<td>Moves the selected layer on top of all other layers in the panel.</td>
<td>• Layer &gt; Bring Layer to Front</td>
</tr>
<tr>
<td>Bring Current Layer Backward</td>
<td>Moves the selected layer underneath the layer behind it.</td>
<td>• Layer &gt; Bring Layer Backward</td>
</tr>
<tr>
<td>Bring Current Layer Forward</td>
<td>Moves the selected layer on top of the layer in front of it.</td>
<td>• Layer &gt; Bring Layer Forward</td>
</tr>
<tr>
<td>Bring Current Layer to Back</td>
<td>Moves the selected layer underneath all other layers in the panel.</td>
<td>• Layer &gt; Bring Layer to Back</td>
</tr>
<tr>
<td>Delete Current Layer</td>
<td>Removes the selected layer from the panel.</td>
<td>• Layer &gt; Delete Current Layer</td>
</tr>
<tr>
<td>Import Image as Layer</td>
<td>Opens a dialog box to navigate to the image you want to import into the current panel.</td>
<td>• Layer &gt; Import Images as Layers</td>
</tr>
<tr>
<td>Lock/Unlock Layer</td>
<td>Locks/unlocks the selected layer.</td>
<td>• Layer &gt; Lock/Unlock Layer</td>
</tr>
<tr>
<td>Merge Layer</td>
<td>Merges one or more layers together.</td>
<td>• Select Layer &gt; Merge Layers</td>
</tr>
</tbody>
</table>
Chapter 3: Exploring the User Interface

Tools Toolbar

Use this toolbar to access tools to create and colour drawings, and apply transformations to objects. Many of these commands can be accessed from the Tools Menu.

<table>
<thead>
<tr>
<th>Command</th>
<th>Action</th>
<th>Other Access Methods</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rename Current Layer</td>
<td>Opens a dialog box to enter a new name for the selected layer.</td>
<td>• Layer &gt; Rename Current Layer</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• layer tab pop-up menu: Rename Layer</td>
</tr>
<tr>
<td>Auto Light Table</td>
<td>Toggles the Light Table on or off. Changes the opacity of all the layers except the current selected one.</td>
<td>• Layer &gt; Auto Light Table</td>
</tr>
<tr>
<td>Toggle Show/Hide Layer</td>
<td>Turns on and off the display for the selected layer’s drawing objects.</td>
<td>• (\Theta) (layer tab)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Layer &gt; Show/Hide Layer</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• layer tab pop-up menu: Show/Hide Layer</td>
</tr>
<tr>
<td>Toolbar Manager</td>
<td>Customizes which tools appear on the selected toolbar.</td>
<td></td>
</tr>
</tbody>
</table>

**Tools Toolbar**

- **Brush** Draws brush stroke shapes.
  - With a graphic tablet and pen, change the amount of pressure to draw variable-width strokes.
  - Other Access Methods:
    - Tools > Brush
    - panel pop-up menu: Brush
    - [Alt]+[B]

- **Camera Transform** Allows you to select a camera transformation.
  - Other Access Methods:
    - Tools > Camera Transform
    - panel pop-up menu: Camera Transform

- **Close Gap** Finds gaps and adds vector lines to close them so that you can fill the zone with colour. Drag this tool near to an area where you think there are holes in the zones that you drew.
  - Press [Shift]+[Alt] to use the line ends, instead of the closest point, to close a gap.
  - To view strokes that you create with this tool, select the Show Strokes command.
  - Other Access Methods:
    - Tools > Close Gap
    - panel pop-up menu: Close Gap
**Toon Boom Storyboard**

<table>
<thead>
<tr>
<th>Command</th>
<th>Action</th>
<th>Other Access Methods</th>
</tr>
</thead>
</table>
| Dropper      | Selects a colour based on where you click your drawing. Toon Boom Storyboard selects the corresponding colour in the palette. | • Tools > Dropper  
• panel pop-up menu: Dropper  
• [Alt]+[D] |
| Ellipse      | Draws ellipses and circles.                                            | • Tools > Ellipse  
• panel pop-up menu: Ellipse |
|              | • Press [Shift] to draw circles.                                       |                                                 |
|              | • Press [Alt] to draw from the centre.                                 |                                                 |
| Eraser       | Removes regions from a drawing object.                                 | • Tools > Eraser  
• panel pop-up menu: Eraser  
• [Alt]+[E] |
| Flatten      | Reduces the selected overlapping objects in a layer into a single drawing object. | • Tools > Flatten  
• panel pop-up menu: Flatten  
• [Alt]+[Shift]+[F] |
| Freehand Cutter | Draws cut selection shapes.                                           | • Tools > Freehand Cutter  
• panel pop-up menu: Freehand Cutter  
• [Alt]+[T] |
| Line         | Draws straight lines.                                                  | • Tools > Line  
• panel pop-up menu: Line |
|              | • Press [Shift] to draw lines at angles of 15 degrees.                  |                                                 |
|              | • Press [Alt] to snap to a nearby line.                                |                                                 |
| Paint        | Fills the zones of a layer with a colour.                              | • Tools > Paint  
• [Alt]+[I]  
• panel pop-up menu: Paint |
| Pan          | Pans your view vertically or horizontally. This tool helps you see the part of the frame that is obscured while you are working on another part your drawing. | • Tools > Pan  
• panel pop-up menu: Grabber  
• Hold down the [Spacebar] while you click and drag the window. |
| Rectangle    | Draws rectangles or squares.                                          | • Tools > Rectangle  
• panel pop-up menu: Rectangle |
### Chapter 3: Exploring the User Interface

<table>
<thead>
<tr>
<th>Command</th>
<th>Action</th>
<th>Other Access Methods</th>
</tr>
</thead>
</table>
| Rectangle Cutter | Draws rectangular cut selections.                                       | • Tools > Rectangle Cutter  
• panel pop-up menu: Rectangle Cutter |
| Select          | Selects drawing objects.  
By default, the selection tool is a lasso. Press [Alt] to switch temporarily between the lasso tool and the rectangular marquee selection tool. | • Tools > Select  
• panel pop-up menu: Select  
• [Alt]+[S] |
| Text            | Adds text to a layer.                                                  | • Tools > Text  
• panel pop-up menu: Text  
• Windows [Ctrl]+[Shift]+[T]  
• Mac OS X [Command]+[Shift]+[T] |
| Toolbar Manager | Customizes which tools appear on the selected toolbar.                  | • Tools > Zoom  
• panel pop-up menu: Zoom  
• [Alt]+[Z]  
• Press [Ctrl]+[Spacebar] to enable the Zoom tool temporarily |
| Zoom Tool       | Selects the area of the frame that you want to zoom in or zoom out.    | • Tools > Zoom  
• panel pop-up menu: Zoom  
• [Alt]+[Z]  
• Press [Ctrl]+[Spacebar] to enable the Zoom tool temporarily |

Press [Alt] and click the area where you want to zoom out.
**Navigation Toolbar**

Use this toolbar to go backward and forward between panels and shots within your storyboard.

<table>
<thead>
<tr>
<th>Command</th>
<th>Action</th>
<th>Other Access Methods</th>
</tr>
</thead>
<tbody>
<tr>
<td>First Panel</td>
<td>[First Panel Icon] Goes to the first panel in the storyboard.</td>
<td></td>
</tr>
<tr>
<td>Last Panel</td>
<td>[Last Panel Icon] Goes to the last panel in the storyboard.</td>
<td></td>
</tr>
<tr>
<td>Next Panel</td>
<td>[Next Panel Icon] Goes to the next panel.</td>
<td></td>
</tr>
<tr>
<td>Next Shot</td>
<td>[Next Shot Icon] Goes to the first panel of the next shot.</td>
<td></td>
</tr>
<tr>
<td>Previous Panel</td>
<td>[Previous Panel Icon] Goes to the previous panel.</td>
<td></td>
</tr>
<tr>
<td>Previous Shot</td>
<td>[Previous Shot Icon] Goes to the first panel of the previous shot.</td>
<td></td>
</tr>
<tr>
<td>Toolbar Manager</td>
<td>[Toolbar Manager Icon] Customizes which tools appear on the selected toolbar.</td>
<td></td>
</tr>
</tbody>
</table>
Chapter 3: Exploring the User Interface

Storyboard Menus

The main menu bar includes a number of menus. Each menu lists commands that allow you to work with different components of your storyboard.

The following menus are found in the Toon Boom Storyboard menu bar:

- Toon Boom Storyboard Menu on page 113
- File Menu on page 114
- Edit Menu on page 115
- View Menu on page 116
- Storyboard Menu on page 118
- Layer Menu on page 120
- Caption Menu on page 121
- Tools Menu on page 121
- Help Menu on page 124

Toon Boom Storyboard Menu

This is the Mac OS X application menu. It contains commands to set your preference, display application information and close your session, as well as platform-specific display options.

<table>
<thead>
<tr>
<th>Command</th>
<th>Action</th>
<th>Other Access Methods</th>
</tr>
</thead>
<tbody>
<tr>
<td>About Storyboard</td>
<td>Opens a pop-up window displaying version information, legal notices, and credits.</td>
<td>In Windows, displayed in Help Menu</td>
</tr>
<tr>
<td>Hide Others</td>
<td>Use this command to minimize all open windows except the Toon Boom Storyboard window.</td>
<td>[Alt]+[Command]+[H]</td>
</tr>
<tr>
<td>Hide Toon Boom Storyboard</td>
<td>Use this command to minimize the Toon Boom Storyboard window.</td>
<td>[Command]+[H]</td>
</tr>
<tr>
<td>Preferences</td>
<td>Opens the Preferences dialog box that you can use to change settings to suit your working style or needs.</td>
<td>[Command]+[,] (comma)</td>
</tr>
</tbody>
</table>
Toon Boom Storyboard

<table>
<thead>
<tr>
<th>Command</th>
<th>Action</th>
<th>Other Access Methods</th>
</tr>
</thead>
</table>
| Quit Toon Boom Storyboard | Closes the current project and ends the current Toon Boom Storyboard session. If you have a storyboard currently open with unsaved changes, Toon Boom Storyboard prompts you to save your changes before closing it. | • [Command]+[Q]  
  • In Windows, use the Exit command in the Edit Menu |
| Show All              | Use this command to display all windows in use by the system.           |                                                            |

**File Menu**

Use these menu commands to work with storyboard project files in Toon Boom Storyboard. Certain commands can also be accessed from the File Toolbar.

<table>
<thead>
<tr>
<th>Command</th>
<th>Action</th>
<th>Other Access Methods</th>
</tr>
</thead>
<tbody>
<tr>
<td>Export Current Image</td>
<td>Exports the current visible frame to TGA or JPEG image format.</td>
<td></td>
</tr>
</tbody>
</table>
| Export to PDF         | Exports your storyboard, a selection of shots or the current panel to a single document in the PDF file format. | • Windows [Ctrl]+[P]  
  • Mac OS X [Command]+[P] |
| Export to Bitmap      | Exports the current panel, individual shots or range of shots, or all shots to PSD image format |                                                            |
| New Storyboard        | Opens a dialog box where you can enter a new project name and directory location. | • (File Toolbar)  
  • Windows [Ctrl]+[N]  
  • Mac OS X [Command]+[N] |
| Open Storyboard       | Opens a dialog box where you can select the project you want to open. If you select this command when a project is open, the current project will close before the new project opens. | • (File Toolbar)  
  • Windows [Ctrl]+[O]  
  • Mac OS X [Command]+[O] |
| Quit                  | Closes the current storyboard and ends the current session. If you have a storyboard open with unsaved changes, Toon Boom Storyboard prompts you to save your changes before closing it. | • [Ctrl]+[Q]  
  • In Mac OS X, displayed in the Toon Boom Storyboard Menu |
## Edit Menu

Use these menu commands to undo and redo Toon Boom Storyboard operations. Certain commands can also be accessed from the Edit Toolbar.

<table>
<thead>
<tr>
<th>Command</th>
<th>Action</th>
<th>Other Access Methods</th>
</tr>
</thead>
<tbody>
<tr>
<td>Recent Storyboards</td>
<td>Displays a menu of recently used projects that you can select from.</td>
<td>• (File Toolbar)</td>
</tr>
<tr>
<td>Save Storyboard</td>
<td>Saves all changes that you have made to the current project.</td>
<td>• Windows [Ctrl]+[S]</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Mac OS X [Command]+[S]</td>
</tr>
<tr>
<td><strong>Copy</strong></td>
<td>Copies selected objects and their properties.</td>
<td>• (Edit Toolbar)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Windows [Ctrl]+[C]</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Mac OS X [Command]+[C]</td>
</tr>
<tr>
<td><strong>Cut</strong></td>
<td>Removes selected objects. You can perform a paste to place the object or its properties to another object.</td>
<td>• (Edit Toolbar)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Windows [Ctrl]+[X]</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Mac OS X [Command]+[X]</td>
</tr>
<tr>
<td><strong>Delete Selected Panels</strong></td>
<td>Deletes one or more selected storyboard panels.</td>
<td>• (Storyboard Toolbar)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• [Del]</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• panel track pop-up menu: Delete Selected Panels</td>
</tr>
<tr>
<td><strong>Delete Selection</strong></td>
<td>Delete all selected drawing objects.</td>
<td>• [Del]</td>
</tr>
<tr>
<td><strong>Deselect All</strong></td>
<td>Deselect all drawing objects in the layer.</td>
<td>• [Esc]</td>
</tr>
<tr>
<td><strong>Deselect All Panels</strong></td>
<td>Deselect all panels in the storyboard, so that only the current panel is selected.</td>
<td>• [Esc]</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• panel track pop-up menu: Deselect All Panels</td>
</tr>
<tr>
<td><strong>Paste</strong></td>
<td>Places the object you cut or copied into the location you have selected.</td>
<td>• (Edit Toolbar)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Windows [Ctrl]+[V]</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Mac OS X [Command]+[V]</td>
</tr>
<tr>
<td><strong>Preferences</strong></td>
<td>Opens the Preferences dialog box. Use this dialog box to change Toon Boom Storyboard settings to suit your working style or needs.</td>
<td>• In Mac OS X, displayed in the Toon Boom Storyboard Menu</td>
</tr>
</tbody>
</table>
### View Menu

Use these menu commands to manage the drawing workspace, including turning on and off the display of toolbars and panels. Certain commands can also be accessed from the View Toolbar.

<table>
<thead>
<tr>
<th>Command</th>
<th>Action</th>
<th>Other Access Methods</th>
</tr>
</thead>
<tbody>
<tr>
<td>Light Table</td>
<td>Toggles the Light Table on or off. Changes the opacity of all the layers except the current selected one.</td>
<td>• ![Light Table](Layer Toolbar)</td>
</tr>
<tr>
<td>Combine Panel Tab</td>
<td>Includes the Panel Tab in the Tool Properties. Select the command again to display the contents of the Panel tab above the other Tool Properties tabs.</td>
<td>• ![Combine Panel Tab](View Toolbar)</td>
</tr>
<tr>
<td>Drawing Workspace</td>
<td>Activates a workspace displaying both the Drawing View and the Panel View.</td>
<td>• ![Drawing Workspace](View Toolbar)</td>
</tr>
</tbody>
</table>
### Chapter 3: Exploring the User Interface

<table>
<thead>
<tr>
<th>Command</th>
<th>Action</th>
<th>Other Access Methods</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Grid</strong></td>
<td>Displays a uniform grid with a ratio of 1:1 (<em>Normal Grid</em>), 4:3 (<em>12 Field Grid</em>) or 4:3 (<em>16 Field Grid</em>). Turn on the grid display with the <strong>Grid</strong> command.</td>
<td>• drawing workspace pop-up menu: <strong>View &gt; Grid</strong>&lt;br&gt;Windows [Ctrl]+[G]&lt;br&gt;Mac OS X [Command]+[G]</td>
</tr>
<tr>
<td><strong>Horizontal Workspace</strong></td>
<td>Activates a workspace displaying the frames in a row, with each frame's caption properties below it.</td>
<td>• (View Toolbar)&lt;br&gt;• [6]</td>
</tr>
<tr>
<td><strong>Overview Workspace</strong></td>
<td>Activates a workspace displaying the panels in the Panel View as thumbnails.</td>
<td>• (View Toolbar)&lt;br&gt;• [5]</td>
</tr>
<tr>
<td><strong>Reset Pan</strong></td>
<td>Returns the drawing workspace to its original position.</td>
<td>• drawing workspace pop-up menu: <strong>View &gt; Reset Pan</strong>&lt;br&gt;• [Shift]+[N]</td>
</tr>
<tr>
<td><strong>Reset Rotation</strong></td>
<td>Returns the drawing workspace to its original unrotated position.</td>
<td>• drawing workspace pop-up menu: <strong>View &gt; Reset Rotation</strong>&lt;br&gt;• [Shift]+[A]</td>
</tr>
<tr>
<td><strong>Reset View</strong></td>
<td>Returns the drawing workspace to its original position and zoom level.</td>
<td>• drawing pop-up menu: <strong>View &gt; Reset View</strong>&lt;br&gt;• [Shift]+[M]</td>
</tr>
<tr>
<td><strong>Reset Zoom</strong></td>
<td>Returns the drawing workspace to its original zoom level.</td>
<td>• drawing workspace pop-up menu: <strong>View &gt; Reset Zoom</strong>&lt;br&gt;• [Shift]+[Z]</td>
</tr>
<tr>
<td><strong>Rotate Clockwise</strong></td>
<td>Rotates the drawing workspace 30 degrees to the right.</td>
<td>• drawing workspace pop-up menu: <strong>View &gt; Rotate Clockwise</strong>&lt;br&gt;• [V]</td>
</tr>
<tr>
<td><strong>Rotate Counterclockwise</strong></td>
<td>Rotates the drawing workspace 30 degrees to the left.</td>
<td>• drawing workspace pop-up menu: <strong>View &gt; Rotate Counterclockwise</strong>&lt;br&gt;• [C]</td>
</tr>
<tr>
<td><strong>Show Strokes</strong></td>
<td>Turns on and off the display of contours that compose the strokes and shapes you draw.</td>
<td>• drawing pop-up menu: <strong>View &gt; Show Strokes</strong>&lt;br&gt;• [K]</td>
</tr>
<tr>
<td><strong>Show/Hide Toolbars</strong></td>
<td>Turns on and off the selected toolbar.</td>
<td></td>
</tr>
</tbody>
</table>
### Storyboard Menu

Use these menu commands to add and modify panels in your project. Certain commands can also be accessed from the Storyboard Toolbar.

<table>
<thead>
<tr>
<th>Command</th>
<th>Action</th>
<th>Other Access Methods</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Add Panel</strong></td>
<td>Adds a new panel to the shot. Positioned after the current panel.</td>
<td>• (Storyboard Toolbar)</td>
</tr>
<tr>
<td><strong>Add Shot</strong></td>
<td>Adds a new unconnected panel after the current shot.</td>
<td>• (Storyboard Toolbar)</td>
</tr>
<tr>
<td><strong>Delete Selected Panels</strong></td>
<td>Deletes one or more selected storyboard panels.</td>
<td>• (Storyboard Toolbar)</td>
</tr>
<tr>
<td><strong>Duplicate Selected Panels</strong></td>
<td>Duplicates one or more selected storyboard panels.</td>
<td>• (Storyboard Toolbar)</td>
</tr>
<tr>
<td>Command</td>
<td>Action</td>
<td>Other Access Methods</td>
</tr>
<tr>
<td>-------------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
<td>--------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Import Images As Shots</td>
<td>Opens a dialog box to navigate to the images you want to import into the storyboard. Creates a new shot for each image you import.</td>
<td>• (Storyboard Toolbar)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• panel track pop-up menu: Insert Transition</td>
</tr>
<tr>
<td>Insert Transition</td>
<td>Inserts a transition after the selected panel.</td>
<td>• (Storyboard Toolbar)</td>
</tr>
<tr>
<td>Join Selected Panels To Shot</td>
<td>Combines selected panels that are in consecutive order into a single shot.</td>
<td>• (Storyboard Toolbar)</td>
</tr>
<tr>
<td>Properties</td>
<td>Opens a dialog box used to change the default frame rate and camera size of your animatic, as well as define the project title, subtitle, episode and copyright.</td>
<td>• [Alt]+[Return]</td>
</tr>
<tr>
<td>Remove Transition</td>
<td>Deletes a selected transition.</td>
<td>• (Storyboard Toolbar)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• panel track pop-up menu: Delete Transition</td>
</tr>
<tr>
<td>Rename Shot</td>
<td>Opens a dialog box used to rename the current shots or renumber selected shots that begin with a number.</td>
<td>• (Storyboard Toolbar)</td>
</tr>
<tr>
<td>Reset Camera</td>
<td>Removes all position, scaling and rotation changes made to the camera.</td>
<td>• (Storyboard Toolbar)</td>
</tr>
<tr>
<td>Set Panel Duration</td>
<td>Opens a dialog box to enter the length of time represented in the panel.</td>
<td>• (Storyboard Toolbar)</td>
</tr>
<tr>
<td>Split Current Shot</td>
<td>Disconnects selected panels from any shots to which they are joined.</td>
<td>• (Storyboard Toolbar)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• panel track pop-up menu: Separate Selected Panels From Shot</td>
</tr>
</tbody>
</table>
## Layer Menu

Use these menu commands to add and modify panel layers. Certain commands can also be accessed from the Layer Toolbar and Panel tab panel.

<table>
<thead>
<tr>
<th>Command</th>
<th>Action</th>
<th>Other Access Methods</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add Layer</td>
<td>Adds a drawing layer to the panel.</td>
<td>• (Layer Toolbar)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• layer tab pop-up menu: Add Layer</td>
</tr>
<tr>
<td>Bring Layer Forward</td>
<td>Moves the selected layer on top of the layer in front of it.</td>
<td>• (Layer Toolbar)</td>
</tr>
<tr>
<td>Bring Layer To Front</td>
<td>Moves the selected layer on top of all other layers in the panel.</td>
<td>• (Layer Toolbar)</td>
</tr>
<tr>
<td>Delete Layer</td>
<td>Removes the selected layer from the panel.</td>
<td>• layer tab pop-up menu: Delete Layer</td>
</tr>
<tr>
<td>Import Images As Layers</td>
<td>Opens a dialog box to navigate to the image you want to import into the current panel.</td>
<td>• (Layer Toolbar)</td>
</tr>
<tr>
<td>Lock/Unlock Layer</td>
<td>Locks/unlocks the selected layer.</td>
<td>• (Layer Toolbar)</td>
</tr>
<tr>
<td>Merge Layers</td>
<td>Merges one or more layers together.</td>
<td>• (Layer Toolbar)</td>
</tr>
<tr>
<td>Rename Layer</td>
<td>Opens a dialog box to enter a new name for the selected layer.</td>
<td>• (Layer Toolbar)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• layer tab pop-up menu: Rename Layer</td>
</tr>
<tr>
<td>Send Layer Backward</td>
<td>Moves the selected layer underneath the layer behind it.</td>
<td>• (Layer Toolbar)</td>
</tr>
<tr>
<td>Send Layer To Back</td>
<td>Moves the selected layer underneath all other layers in the panel.</td>
<td>• (Layer Toolbar)</td>
</tr>
<tr>
<td>Show/Hide Layer</td>
<td>Turns on and off the display of the selected layer.</td>
<td>• (Layer Toolbar)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• layer tab pop-up menu: Show/Hide Layer</td>
</tr>
</tbody>
</table>
Chapter 3: Exploring the User Interface

Caption Menu

Use these menu commands to add and modify text fields in your project. These commands can also be accessed from the menus in the Panel Tab and Storyboard Tab.

<table>
<thead>
<tr>
<th>Command</th>
<th>Action</th>
<th>Other Access Methods</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add Caption to Panels</td>
<td>Add a caption field to the panel.</td>
<td>• Add Caption (Panel Tab)</td>
</tr>
<tr>
<td>Add Caption to Storyboard</td>
<td>Add a caption field at the project level.</td>
<td>• Add Caption (Storyboard Tab)</td>
</tr>
<tr>
<td>Delete Caption</td>
<td>Delete the selected caption field.</td>
<td>• Delete Caption (Panel Tab/Storyboard Tab)</td>
</tr>
<tr>
<td>Find Text in Captions</td>
<td>Opens a dialog box used to search for text in the storyboard and panel caption fields.</td>
<td>• Find Text in Captions (Panel Tab/Storyboard Tab)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Windows [Ctrl]+[Shift]+[F]</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Mac OS X [Command]+[Shift]+[F]</td>
</tr>
<tr>
<td>Rename Caption</td>
<td>Change the selected caption title.</td>
<td>• Rename Caption (Panel Tab/Storyboard Tab)</td>
</tr>
<tr>
<td>Save Captions Layout as</td>
<td>Saves the text field and toolbar changes for use in all Toon Boom Storyboard changes.</td>
<td></td>
</tr>
<tr>
<td>Default</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Tools Menu

Use these menu commands to access tools to create and colour drawings, and apply transformations to objects. These commands can also be accessed from the Tools Toolbar.

<table>
<thead>
<tr>
<th>Command</th>
<th>Action</th>
<th>Other Access Methods</th>
</tr>
</thead>
<tbody>
<tr>
<td>Brush</td>
<td>Draws brush stroke shapes.</td>
<td>• (Tools Toolbar)</td>
</tr>
<tr>
<td></td>
<td>With a graphic tablet and pen, change the amount of pressure to draw variable-width strokes.</td>
<td>• [Alt]+[B]</td>
</tr>
<tr>
<td>Camera Transform</td>
<td>Allows you to select a camera transformation.</td>
<td>• (Tools Toolbar)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• panel pop-up menu: Camera Transform</td>
</tr>
</tbody>
</table>
### Command | Action | Other Access Methods
--- | --- | ---
**Close Gap** | Finds gaps and adds vector lines to close them so that you can fill the zone with colour. Drag this tool near to an area where you think there are holes in the zones that you drew. Press [Shift]+[Alt] to use the line ends, instead of the closest point, to close a gap. To view strokes that you create with this tool, select the **Show Strokes** command.  | ![Tools Toolbar]  ![panel pop-up menu: Close Gap](image)

**Convert Template to Drawing** | Convert a template that has been dragged from the library to an editable drawing.  | ![panel pop-up menu: Convert Template to Drawing](image)

**Dropper** | Selects a colour based on where you click your drawing. Toon Boom Storyboard selects the corresponding colour in the palette.  | ![Tools Toolbar]  ![panel pop-up menu: Dropper][Alt]+[D]

**Ellipse** | Draws circles and other round shapes.  - Press [Shift] and draw circles.  - Press [Alt] to draw from the centre.  | ![Tools Toolbar]  ![panel pop-up menu: Ellipse](image)

**Eraser** | Trims regions from a drawing object. If you create a new zone with the **Eraser** tool, you can fill this zone with colour.  | ![Tools Toolbar]  ![panel pop-up menu: Eraser][Alt]+[E]

**Flatten** | Reduces the selected overlapping objects in a layer into a single drawing object.  | ![Tools Toolbar]  ![panel pop-up menu: Flatten][Alt]+[Shift]+[F]

**Flip Selection Horizontally** | Reverses the selected drawing object or all drawing objects in the active layer horizontally, that is, from left to right.  | ![Alt]+[H]

**Flip Selection Vertically** | Reverses the selected drawing object or all drawing objects in the active layer vertically, that is, from top to bottom.  | ![Alt]+[V]

**Freehand Cutter** | Draws cut selection shapes.  | ![Tools Toolbar]  ![panel pop-up menu: Freehand Cutter](image)
Chapter 3: Exploring the User Interface

<table>
<thead>
<tr>
<th>Command</th>
<th>Action</th>
<th>Other Access Methods</th>
</tr>
</thead>
<tbody>
<tr>
<td>Line</td>
<td>Draws straight lines in the current frame. When this tool is active you can:</td>
<td>(Tools Toolbar)</td>
</tr>
<tr>
<td></td>
<td>Press [Shift] to draw lines at angles of 15 degrees.</td>
<td>panel pop-up menu: Line</td>
</tr>
<tr>
<td></td>
<td>Press [Alt] to snap to a nearby line.</td>
<td></td>
</tr>
<tr>
<td>Paint</td>
<td>Fills the zones of a layer with a colour.</td>
<td>(Tools Toolbar)</td>
</tr>
<tr>
<td></td>
<td>[Alt]+[I]</td>
<td>[Alt]+[I]</td>
</tr>
<tr>
<td></td>
<td>panel pop-up menu: Paint</td>
<td></td>
</tr>
<tr>
<td>Pan</td>
<td>Pans your view vertically or horizontally. This tool helps you see the part of the frame that is obscured while you are working on another part your drawing.</td>
<td>(Tools Toolbar)</td>
</tr>
<tr>
<td></td>
<td>Hold down the [Spacebar] while you click and drag the window.</td>
<td></td>
</tr>
<tr>
<td>Rectangle</td>
<td>Draws rectangles or squares.</td>
<td>(Tools Toolbar)</td>
</tr>
<tr>
<td></td>
<td>• Press [Shift] and draw squares.</td>
<td>panel pop-up menu: Rectangle</td>
</tr>
<tr>
<td></td>
<td>• Press [Alt] to draw from the centre.</td>
<td></td>
</tr>
<tr>
<td>Rectangle Cutter</td>
<td>Draws rectangular cut selections.</td>
<td>(Tools Toolbar)</td>
</tr>
<tr>
<td></td>
<td>• panel pop-up menu: Rectangle Cutter</td>
<td></td>
</tr>
<tr>
<td>Select</td>
<td>Selects drawing objects. By default, the selection tool is a lasso. Press [Alt] to switch temporarily between the lasso and marquee selection tool.</td>
<td>(Tools Toolbar)</td>
</tr>
<tr>
<td></td>
<td>[Alt]+[S]</td>
<td></td>
</tr>
</tbody>
</table>
Toon Boom Storyboard

Text

- Adds text to a layer.
- (Tools Toolbar)
- panel pop-up menu: Text
- Windows [Ctrl]+[Shift]+[T]
- Mac OS X [Command]+[Shift]+[T]

Zoom

- Selects the area of the frame that you want to zoom in or zoom out.
- When this tool is active:
  - Zoom in by clicking the area you want to see in the drawing workspace.
  - Zoom in by dragging the pointer to draw a rectangle around the area you want see.
  - Zoom out by pressing [Alt] and clicking the area you want to see in the drawing workspace.
- (Tools Toolbar)
- [Alt]+[Z]
- Windows [Ctrl]+[Spacebar] to enable the Zoom tool temporarily.
- Mac OS X [Command]+[Spacebar] to enable the Zoom tool temporarily.
- panel pop-up menu: Zoom

Help Menu

Use these menu commands to access the help system, the Toon Boom Animation website and to check for Storyboard upgrades.

<table>
<thead>
<tr>
<th>Command</th>
<th>Action</th>
<th>Other Access Methods</th>
</tr>
</thead>
<tbody>
<tr>
<td>About</td>
<td>Opens a pop-up window displaying version information, legal notices, and credits.</td>
<td>In Mac OS X, displayed in Toon Boom Storyboard Menu</td>
</tr>
<tr>
<td>Help</td>
<td>Opens the help in your default browser.</td>
<td>Windows [F1]</td>
</tr>
<tr>
<td>Open Welcome Screen</td>
<td>Opens a screen allowing you to create a new project, open an existing project or access related links.</td>
<td>Mac OS X [F1]</td>
</tr>
<tr>
<td>Storyboard on the Web</td>
<td>Opens your default Web browser on the Toon Boom Home page.</td>
<td>At startup when Toon Boom Storyboard opens.</td>
</tr>
<tr>
<td>Upgrade</td>
<td>Allows you to check for Storyboard upgrades.</td>
<td></td>
</tr>
</tbody>
</table>
Keyboard Shortcuts

This document lists Toon Boom Storyboard's default keyboard shortcuts.

In this listing, each key in a sequence is inside square brackets for example, [Ctrl]+[A]. The brackets separate the key from the “+” sign; neither are part of the sequence.

To use a shortcut, press the key and the character key simultaneously. For example, in the keyboard shortcut [Ctrl]+[A] you would press the Control key and the A character key at the same time on your keyboard.

To modify a shortcut:

1. Select Edit > Preferences (Windows) or Toon Boom Storyboard > Preferences (Mac OS X) to open the Preferences dialog box.

2. Select the type of command from the Category drop-down list.

3. Select the specific command from the Commands list.
   - To create a custom shortcut, click the shortcut, and type a new shortcut path.
   - To restore a shortcut to its original keyboard combination, press the Default Value button.
   - To remove the current shortcut, press the Clear button.

4. Click OK to save your changes.

If you want to restore all shortcuts to their original keyboard combinations, click the Restore All Defaults button and click OK.
## APPLICATION SHORTCUTS

<table>
<thead>
<tr>
<th>Command</th>
<th>Windows</th>
<th>Mac OS X</th>
</tr>
</thead>
<tbody>
<tr>
<td>About</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Preferences</td>
<td>[Command]+[,] (comma)</td>
<td></td>
</tr>
<tr>
<td>Hide Toon Boom Storyboard</td>
<td>[Command]+[H]</td>
<td></td>
</tr>
<tr>
<td>Hide Others</td>
<td>[Alt]+[Command]+[H]</td>
<td></td>
</tr>
<tr>
<td>Show All</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Exit</td>
<td>[Ctrl]+[Q]</td>
<td></td>
</tr>
<tr>
<td>New Storyboard</td>
<td>[Ctrl]+[N]</td>
<td></td>
</tr>
<tr>
<td>Open Storyboard</td>
<td>[Ctrl]+[O]</td>
<td></td>
</tr>
<tr>
<td>Help</td>
<td>[F1]</td>
<td></td>
</tr>
<tr>
<td>Storyboard on the Web</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Open Welcome Screen</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

## FILE SHORTCUTS

<table>
<thead>
<tr>
<th>Command</th>
<th>Windows</th>
<th>Mac OS X</th>
</tr>
</thead>
<tbody>
<tr>
<td>Export Current Image</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Export to PDF</td>
<td>[Ctrl]+[P]</td>
<td>[Command]+[P]</td>
</tr>
<tr>
<td>Export Bitmaps</td>
<td></td>
<td></td>
</tr>
<tr>
<td>New Storyboard</td>
<td>[Ctrl]+[N]</td>
<td>[Command]+[N]</td>
</tr>
<tr>
<td>Open Storyboard</td>
<td>[Ctrl]+[O]</td>
<td>[Command]+[O]</td>
</tr>
<tr>
<td>Quit</td>
<td>[Ctrl]+[Q]</td>
<td>Displayed in the Toon Boom Storyboard Menu</td>
</tr>
<tr>
<td>Save Storyboard</td>
<td>[Ctrl]+[S]</td>
<td>[Command]+[S]</td>
</tr>
</tbody>
</table>
## Keyboard Shortcuts

### EDIT SHORTCUTS

<table>
<thead>
<tr>
<th>Command</th>
<th>Windows</th>
<th>Mac OS X</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copy</td>
<td>[Ctrl]+[C]</td>
<td>[Command]+[C]</td>
</tr>
<tr>
<td>Cut</td>
<td>[Ctrl]+[X]</td>
<td>[Command]+[X]</td>
</tr>
<tr>
<td>Delete</td>
<td>[Del]</td>
<td>[Del]</td>
</tr>
<tr>
<td>Deselect All</td>
<td>[Esc]</td>
<td>[Esc]</td>
</tr>
<tr>
<td>Paste</td>
<td>[Ctrl]+[V]</td>
<td>[Command]+[V]</td>
</tr>
<tr>
<td>Preferences</td>
<td></td>
<td>Displayed in the Toon Boom Storyboard Menu</td>
</tr>
<tr>
<td>Redo</td>
<td>[Ctrl]+[Shift]+[Z]</td>
<td>[Command]+[Shift]+[Z]</td>
</tr>
<tr>
<td>Select All</td>
<td>[Ctrl]+[A]</td>
<td>[Command]+[A]</td>
</tr>
<tr>
<td>Select All Panels in Current Scene/Shot</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Undo</td>
<td>[Ctrl]+[Z]</td>
<td>[Command]+[Z]</td>
</tr>
</tbody>
</table>

### VIEW SHORTCUTS

<table>
<thead>
<tr>
<th>Command</th>
<th>Windows</th>
<th>Mac OS X</th>
</tr>
</thead>
<tbody>
<tr>
<td>12 Field Grid</td>
<td></td>
<td></td>
</tr>
<tr>
<td>16 Field Grid</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Combine Panel Tab</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Drawing Workspace</td>
<td>[3]</td>
<td>[3]</td>
</tr>
<tr>
<td>Free pan and zoom</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Horizontal Workspace</td>
<td>[6]</td>
<td>[6]</td>
</tr>
<tr>
<td>Normal Grid</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Overview Workspace</td>
<td>[5]</td>
<td>[5]</td>
</tr>
<tr>
<td>Reset Rotation</td>
<td>[Shift]+[A]</td>
<td>[Shift]+[A]</td>
</tr>
</tbody>
</table>
## VIEW SHORTCUTS

<table>
<thead>
<tr>
<th>Command</th>
<th>Windows</th>
<th>Mac OS X</th>
</tr>
</thead>
<tbody>
<tr>
<td>Reset Pan</td>
<td>[Shift]+[N]</td>
<td>[Shift]+[N]</td>
</tr>
<tr>
<td>Reset View</td>
<td>[Shift]+[M]</td>
<td>[Shift]+[M]</td>
</tr>
<tr>
<td>Reset Zoom</td>
<td>[Shift]+[Z]</td>
<td>[Shift]+[Z]</td>
</tr>
<tr>
<td>Rotate Clockwise</td>
<td>[V]</td>
<td>[V]</td>
</tr>
<tr>
<td>Rotate Counterclockwise</td>
<td>[C]</td>
<td>[C]</td>
</tr>
<tr>
<td>Show Grid</td>
<td>[Ctrl]+[G]</td>
<td>[Command]+[G]</td>
</tr>
<tr>
<td>Show Strokes</td>
<td>[K]</td>
<td>[K]</td>
</tr>
<tr>
<td>Toggle Full Screen</td>
<td>[Ctrl]+[F]</td>
<td>[Command]+[F]</td>
</tr>
<tr>
<td>Vertical Workspace</td>
<td>[7]</td>
<td>[7]</td>
</tr>
<tr>
<td>Zoom In</td>
<td>[2]</td>
<td>[2]</td>
</tr>
<tr>
<td></td>
<td>[Spacebar] and move the middle mouse button downward.</td>
<td>Press [Spacebar] and move the middle mouse button upward.</td>
</tr>
<tr>
<td>Zoom Out</td>
<td>[1]</td>
<td>[1]</td>
</tr>
<tr>
<td></td>
<td>Press [Spacebar] and move the middle mouse button upward.</td>
<td>Press [Spacebar] and move the middle mouse button upward.</td>
</tr>
</tbody>
</table>

## NAVIGATION SHORTCUTS

<table>
<thead>
<tr>
<th>Command</th>
<th>Windows</th>
<th>Mac OS X</th>
</tr>
</thead>
<tbody>
<tr>
<td>First Panel</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Last Panel</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Next Panel</td>
<td>[F]</td>
<td>[F]</td>
</tr>
<tr>
<td>Next Shot</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Previous Panel</td>
<td>[A]</td>
<td>[A]</td>
</tr>
<tr>
<td>Previous Shot</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
## Storyboard Shortcuts

<table>
<thead>
<tr>
<th>Command</th>
<th>Windows</th>
<th>Mac OS X</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add Panel</td>
<td>[P]</td>
<td>[P]</td>
</tr>
<tr>
<td>Add Shot</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Add Transition</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Duplicate Selected Panels</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Import Images As Shots</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Join Selected Panels to Shot</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Properties</td>
<td>[Alt]+[Return]</td>
<td>[Alt]+[Return]</td>
</tr>
<tr>
<td>Remove Transition</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Rename Shot</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Reset Camera</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Set Panel Duration</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Split Current Shot</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

## Layer Shortcuts

<table>
<thead>
<tr>
<th>Command</th>
<th>Windows</th>
<th>Mac OS X</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add Layer</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Bring Layer Forward</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Bring Layer To Front</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Delete Layer</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Import Images As Layer</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Lock Layer</td>
<td>[Alt]+[L]</td>
<td>[Alt]+[L]</td>
</tr>
<tr>
<td>Merge Layer Tabs</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Rename Layer</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
# Layer Shortcuts

<table>
<thead>
<tr>
<th>Command</th>
<th>Windows</th>
<th>Mac OS X</th>
</tr>
</thead>
<tbody>
<tr>
<td>Send Layer Backward</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Send Layer To Back</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Show/Hide Layer</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Toggle Light Table</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

# Caption Shortcuts

<table>
<thead>
<tr>
<th>Command</th>
<th>Windows</th>
<th>Mac OS X</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add Caption to Panels</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Add Caption to Storyboard</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Find Text in Caption</td>
<td>[Ctrl]+[Shift]+[F]</td>
<td>[Command]+[Shift]+[F]</td>
</tr>
<tr>
<td>Save Captions Layout as Default</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

# Tools Shortcuts

<table>
<thead>
<tr>
<th>Command</th>
<th>Windows</th>
<th>Mac OS X</th>
</tr>
</thead>
<tbody>
<tr>
<td>Brush</td>
<td>[Alt]+[B]</td>
<td>[Alt]+[B]</td>
</tr>
<tr>
<td>Camera Transform</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Close Gap</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Convert Template to Drawing</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Dropper</td>
<td>[Alt]+[D]</td>
<td>[Alt]+[D]</td>
</tr>
<tr>
<td>Ellipse</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Eraser</td>
<td>[Alt]+[E]</td>
<td>[Alt]+[E]</td>
</tr>
<tr>
<td>Flatten</td>
<td>[Alt]+[Shift]+[F]</td>
<td>[Alt]+[Shift]+[F]</td>
</tr>
</tbody>
</table>
### TOOLS SHORTCUTS

<table>
<thead>
<tr>
<th>Command</th>
<th>Windows</th>
<th>Mac OS X</th>
</tr>
</thead>
<tbody>
<tr>
<td>Flip Selection Horizontally</td>
<td>[Alt]+[H]</td>
<td></td>
</tr>
<tr>
<td>Flip Selection Vertically</td>
<td>[Alt]+[V]</td>
<td>[Alt]+[T]</td>
</tr>
<tr>
<td>Freehand Cutter</td>
<td>[Alt]+[T]</td>
<td>[Alt]+[T]</td>
</tr>
<tr>
<td>Line</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Paint</td>
<td>[Alt]+[I]</td>
<td>[Alt]+[I]</td>
</tr>
<tr>
<td>Pan</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Rectangle</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Rectangle Cutter</td>
<td>[O]</td>
<td></td>
</tr>
<tr>
<td>Resize Pen Style Tool</td>
<td>[Alt]+[S]</td>
<td>[Alt]+[S]</td>
</tr>
<tr>
<td>Select</td>
<td>[Alt]+[S]</td>
<td>[Alt]+[S]</td>
</tr>
<tr>
<td>Text</td>
<td>[Ctrl]+[Shift]+[T]</td>
<td>[Command]+[Shift]+[T]</td>
</tr>
<tr>
<td>Zoom</td>
<td>[Alt]+[Z]</td>
<td>[Alt]+[Z]</td>
</tr>
<tr>
<td></td>
<td>[Ctrl]+[Spacebar] to enable the Zoom tool temporarily.</td>
<td>[Command]+[Spacebar] to enable the Zoom tool temporarily.</td>
</tr>
</tbody>
</table>

### HELP SHORTCUTS

<table>
<thead>
<tr>
<th>Command</th>
<th>Windows</th>
<th>Mac OS X</th>
</tr>
</thead>
<tbody>
<tr>
<td>About</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Help</td>
<td>[F1]</td>
<td></td>
</tr>
<tr>
<td>Open Welcome Screen</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Storyboard on the Web</td>
<td></td>
<td>Displayed in Toon Boom</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Storyboard Menu</td>
</tr>
</tbody>
</table>
### LIBRARY SHORTCUTS

<table>
<thead>
<tr>
<th>Command</th>
<th>Windows</th>
<th>Mac OS X</th>
</tr>
</thead>
<tbody>
<tr>
<td>Delete Folder</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Delete Thumbnails</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Generate Thumbnails</td>
<td></td>
<td></td>
</tr>
<tr>
<td>New Folder</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Refresh</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Rename Folder</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

### COLOUR SHORTCUTS

<table>
<thead>
<tr>
<th>Command</th>
<th>Windows</th>
<th>Mac OS X</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add Colour</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Add Texture</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Edit Colour</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Edit Texture</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
- Index

**Numerics**
- 12 field grid 35
- 16 field grid 35

**A**
- about
  - storyboard 5
  - Storyboard window 18
- adding
  - camera move 56
  - caption fields 59
  - captions 59
  - colour 24
  - layers 51
  - panels 40
  - pen styles 22
  - shots 40
  - text to layers 58
- advantages
  - in production cycle 6
  - speed 6
  - storyboard, of using 6
- analysis
  - of script 8
- animation terminology style 79
- annotations
  - text 58
- application
  - keyboard shortcuts 126
- arranging
  - layers 51
  - panels 39
- aspect ratio
  - delivery 8
- audio notes
  - voice annotation 39

**B**
- basics
  - storyboard 8
- bitmap
  - importing images 46
  - improving appearance of 84
- breakdown
  - of script 8
- broadcast
  - delivery 8
- brush
  - line thickness 23
- Brush tool 19

**C**
- camera
  - adding a camera move 56
  - creating movement 57
  - delete move 57
- camera angles
  - shot evaluation 9
- camera movements
  - shot evaluation 9
- captions
  - adding
    - fields 59
    - text to 59
  - deleting fields 59
  - display options 59
  - finding 60
  - importing 39
  - keyboard shortcuts 130
  - panels 38
  - renaming 60
  - searching 60
  - using text 58
- changing
  - default scene length 78
  - pen styles 21
  - template library display options 62
  - undo levels 79
- Choose Images Files dialog 47
closing
gaps in line art 84
colour 24
adding 24
changing
in shots 80
Colour Picker 24
gradient 26
keyboard shortcuts 132
mixing 26
pen styles 21
transition 26
undo list 25
Colour Picker 24
commands 104
converting
templates to drawings 62
copy
layers in panels 52
creating
gradient 26
line textures 23
shot list 10
storyboard project 13
customizing
Drawing workspace 88
Horizontal Workspace 90
keyboard shortcuts 125
Overview Workspace 89
storyboard 76
toolbars 76
Vertical Workspace 91
cutters
display problems 84
cutting
Cutter tools 27
Eraser tool 27

deleting
camera moves 57
caption fields 59
layers 51
panels 41
preferences 76
transitions 46
delivery
broadcast 8
deselecting objects 30
dialog
Choose Images Files 47
Export to Bitmap 73
Export to PDF 65
Merge Layers 54
New Resolution 15, 16
New Storyboard 16
Open Storyboard 16
Page Layout 66, 71
Pen Style 23, 43, 101
Preferences 76, 113, 115
Search in Panel Captions 60
Toolbar Manager 77
disable writing to OpenGL back buffer 84
displaying
camera 57
captions 59
display information 79
duration in thumbnail panels 82
grid types 35
display options
template libraries 62
drawing
behind an object 50
Brush tool 19
converting templates 62
Cutter tools 27
display options 35
Drawing View 92
Drawing Workspace 88
Eraser tool 27
erasing
lines 27
shapes 27
flattening objects 34
flipping objects 34
Freehand Cutter tool 27
grid 35
in a panel 19
in layers 50
moving objects 31
nudging 31
panning 37
pivot point 32
Rectangular Cutter tool 27
resizing objects 31
retouching 22
reusing 52
rotating
  Drawing View 36
  objects 31
selecting objects 29
setting up Drawing View 35
shapes 20
Tools Toolbar 109
zoom in 37
Drawing View 92
drawing view preferences
ing general preferences 78
global UI preferences 80
preferences 78
Edit Menu 115
g keyboard shortcuts 127
Edit Toolbar 105
Ellipse tool 20
erasing
  Cutter tool 27
  Eraser tool 27
evaluation
  shots 9
exporting
  image assets 72
  password protected PDFs 72
to bitmap 73
to JPEG 72
to JPG 72
to PDF 64
to PSD 72, 73
to TGA 72, 73
  Unicode text to PDF 67
Export to Bitmap dialog 73
Export to PDF dialog 65
fields
captions 59
file
  project optimization 74
File Menu 114
g keyboard shortcuts 126
File Toolbar 104
finding
captions 60
flipping
drawing objects 34
format
  aspect ratio 8
Freehand Cutter tool 27
G
gap closing in line art 84
general preferences
ing editing 78
generating
  library thumbnails automatically 79
global UI preferences
ing editing 80
gradient
creating 26
display problems 84
linear 26
radial 26
swatch 26
graphic tablet, Brush tool 19
grid
displaying 35
types of displays 35

H

hardness
pen pressure 23
Help Menu 124
keyboard shortcuts 131
highlights
storyboard 5
Horizontal Workspace 90
how to
add a new pen 23
add a shot 40
add new colour 24
add panels 40
add panel to a shot 44
change pen styles 21
change pivot point 32
create a gradient colour 26
cut drawing objects 27
define pen style 23
delete a panel 41
delete transitions 46
deselect objects 30
draw ellipses 20
draw in a panel 19
draw lines 20
draw rectangles 20
duplicate a panel 41
erase drawing objects 27
flatten drawing objects 34
flip drawing objects 34
import images 46
import images in template library 48, 63
mix colours 26
mix colours in a gradient 26
move objects 31
pan drawings 37
remove panel from a shot 45
rename a shot 42
renumber a shot 42
resize objects 31
rotate a shot 42
rotate objects 31
setup the drawing space 35
start a storyboard project 13
start storyboard 11
use layers 49
use marquee tool 30
use storyboard panels 38
use the brush tool 19
use the camera 56
use the Colour Picker 24
use the select tool 29
work with selections 29
zoom a drawing view 37
HSV 24
Colour Picker 24

I

image assets
exporting 72
images
importing 46
importing
captions 39
images 46
into current storyboard 47
into template library 48, 63
premultiply by alpha channel 79

J

JPEG
exporting to 72

K

keyboard shortcuts 125
changing 125
L

lasso selection tool 30
launching
  storyboard 11
Layer Menu 120
  keyboard shortcuts 129
layers
  adding 51
  text to 58
  arranging 51
  copying
    in panels 52
  creating templates 61
  deleting 51
  displaying with light table 53
  drawing in 50
  import images as 46
  locking 55
  merging 54
  renaming 51
  unlocking 55
  using 49
Layer Toolbar 108
libraries
  templates 61
Library Tab 99
  keyboard shortcuts 132
library thumbnails
  generating automatically 79
light table
  displaying layers 53
line
  selecting 29
  smoothness
    pen style 23
    select 23
  texture
    noise texture file 23
  thickness
    brush 23
Line tool 20
live action terminology style 79
  layers 55
Log Tab
  displaying 79

M

managing
  workspaces 86
menus 113
  Caption 121
  Caption Tab 96
  Edit 115
  File 114
  Help 124
  Layer 120
  Panel 120
  Pen Tab 101
  Storyboard 118
  Text Tab 98
  Tools 121
  View 116
Merge Layers dialog 54
merging
  layers 54
mixing
  colours in gradients 26
mood
  shot evaluation 9
moving
  camera 57

N

Navigation Menu
  keyboard shortcuts 128
Navigation Toolbar 112
New Resolution dialog 15, 16
New Storyboard dialog 16
noise texture file option
  line texture 23
normal grid 35
nudging
  drawings 31
O

object movement 9
shot evaluation 9
objects
flattening 34
flipping 34
OpenGL back buffer
disable writing to 84
opening
existing storyboard project 16
recent storyboard project 17
storyboard 11
Open Storyboard dialog 16
optimizing
project file 74
output
production delivery formats 8
Overview Workspace 89

P

Page Layout dialog 66, 71
painting
Brush tool 19
Colour Picker 26
palette
adding colour 24
mixing colour 26
panel layout
printing 64
Panel Menu 120
panels
about 38
adding 40
captions 59
drawing layers 51
text to layers 58
arranging 39
layers 51
camera 38
captions 38
copying layers 52
creating camera moves 57
deleting 41
camera moves 57
layers 51
drawing 19
in layers 50
duplicating 41
duration type 68
joining to shot 44
renaming layers 51
splitting from shot 45
text in captions 58
using 38
Panel Tab 95
Panel View 93
panning
camera 57
drawing 37
password protecting PDFs 72
PDF
adding security to 72
page layout 66
printing 64
duration 83
pen style
adding 22
defining 23
line smoothness 23
line thickness 23
textured pen 23
texture pen 22
pen styles 22
using 21
Pen Style dialog 23, 43, 101
Pen Tab 100
changing
ten size 101
ten smoothness 101
draw behind object 101
Pen Tab Menu 101
pivot point
rotating 32
scaling 32
preferences
deleting 76
editing 78
Preferences dialog 76, 113, 115
premultiplied alpha 79
preparing
  for storyboarding
    broadcast delivery 8
    script 7
    script analysis and breakdown 8
    shot evaluation 9
    shot list creation 10
    structure 8
preparing for storyboarding
  structure 8
prevent accidental draw over
  in thumbnail images 79
previewing
  templates 62
printing
  storyboard 64
production
  aspect ratio 8
project
  creating new storyboard 13
  file optimization 74
  how to start 13
  opening existing 17
project name
  storyboard 15
PSD
  creating line textures 23
  exporting to 72
resizing
  camera 57
  drawing objects 31
retouching
  drawings using texture pen 22
reusing
  assets 61
  drawings 52
RGB 24
  Colour Picker 24
rotating
  drawing objects 31
  Drawing View 36
  pivot point 32
S
scaling
  pivot point 32
scene length
  changing default value 78
screenplay
  preparation 7
script
  breakdown and analysis 8
  importing into script caption 59
  preparing 7
searching
  captions 60
Search in Panel Captions dialog 60
selecting
  drawing objects 29
  line smoothness 23
Select tool 29
  switching between lasso and rectangular marquee 30, 84
setting up
  drawing space 35
shapes
  drawing 20
  selecting 29
shortcuts
  application 126
  captions 130
Toon Boom Storyboard

colour 132
edit 127
file 126
help 131
layer 129
library 132
navigation 128
storyboard 129
tools 130
view 127
shot
terminology 79
shot evaluation
camera angles 9
camera movements 9
mood creation 9
object movement 9
Shot List 10
shots
adding 40
changing colour of bounding box 80
deleting transitions between 46
renaming 42
renumbering 42
smooth textures 84
splitting
panels in shots 45
starting
storyboard 11
storyboard
about 5
basics 8
creating 13
customizing 76
highlights of 5
importing images into current 47
naming new project 15
opening 11
existing 16
recent project 17
preferences 76
drawing view 84
general 78
global UI 80
shortcuts 84
printing 64
production cycle advantages 6
reasons for using 6
starting 11
using 11
storyboarding cycle
reducing production times 6
Storyboard Menu 118
keyboard shortcuts 129
Storyboard Tab 97
Storyboard Toolbar 107
Storyboard window 18
strokes
selecting 29
texture quality 84
structure
preparing 8
style
terminology 79
stylus
Brush tool 19
swatch
gradient 26

template libraries 61
converting templates to drawings 62
creating templates 61
deleting 63
display options 62
importing images into 48, 63
previewing 62
renaming templates 63
terminology style
animation 79
live action 79
text
adding
captions 59
to layers 58
Caption Tab Menu 96
fields 59
importing captions 39
Storyboard Tab Caption Menu 98
Storyboard Tab Menu 98
Text Menu 121
Text Tab 102
using 58
textured pen
pen style 23
texture quality of strokes 84
TGA
creating line textures 23
exporting to 72
thumbnail images
preventing accidental draw over 79
thumbnail panels
displaying duration
as frames 82
as time code 82
tip
locking or unlocking layers 55
script preparation 7
storyboard panel duration type 68
Toolbar Manager dialog 77
toolbars 104
customizing 76
Edit 105
File 104
Layer 108
Navigation 112
Storyboard 107
Tools 109
view 106
Tool Properties 94
Library Tab 99
Log Tab 79
Panel Tab 95
Pen Tab 100
Storyboard Tab 97
Text Tab 102
tools
Brush 19
Camera Transform 57
Ellipse 20
Eraser 27
Flatten 34
Freehand Cutter 27
keyboard shortcuts 130
Line 20
Rectangle 20
Rectangular Cutter 27
Tools Toolbar 109
transforming
camera positions 57
transition colour 26
transitions
deleting 46
U
undo levels
changing 79
undo list
colour 25
Unicode text
exporting to PDF 67
unlocking
layers 55
using
captions 59
layers 49
panels 38
pen styles 21
selections 29
storyboard 11
template libraries 61
text 58
V
Vertical Workspace 91
View Menu 116
keyboard shortcuts 127
views 92
Drawing 92
Panel 93
View Toolbar 106
voice annotations
audio notes 39
Welcome screen
description of 12
workspaces
  Drawing 88
  Horizontal 90
  managing 86
  Overview 89
  Tool Properties, display options 94
  Vertical 91
  view Toolbar 106

zoom
drawing 37